External WD My Book 1140 - Not recognized?

July 5, 2016 at 09:40:45
Specs: Windows 7
So, I know there's a ton of threads on this topic. Tons. But, nothing I've tried has been working for my situation. I'd really appreciate some help, I'm at my wits end with this.

Last night, my SO was saving a file to her 1TB WD MyBook 1140 External HDD, it froze, crashed, and the drive made a buzzing noise nonstop, so she removed it from the computer and didn't try for a while. She tried it in the morning and noticed it wouldn't connect- or if it did, it'd open the WD Unlocker, but she couldn't do anything with it, like it would freeze and she'd be unable to access her files.

Now, whenever we plug in the HDD to the computer, we tried both mine and hers, it starts up, runs, NO CLICKING or abnormal noises, like its working normally, but the computer will NOT detect it normally, and sometimes when its recognized as a CD drive (it was G: and then H: with my own external plugged in, taking up the G: space, now G: again with my own external HDD taken out), it starts going silent. The light is consistently flashing always.

Here, it's detected as Disk 2, but says it's not initialized:


I've dug into the properties of the device to see if there's anything bad, but everything looks really normal, thinking it may be a power issue so she bought a new cord. However, I was able to run the WD Lifeguard Diagnostics and these were my results, both scans finished within seconds, though there is a 'Health: Warning' When I right click the properties for the device detected in the diagnostic window:



We also cant run any data recovery software on it, but it is showing up in Manage Devices:




I've tried uninstalling my USBs to let the computer and drive reinstall them, I've tried different cords, (though shes buying a new power cord and waiting for it to come in the mail, reading it was about a possible power issue) We even had a tech friend try and do a TeamViewer session but they couldn't do much with it since it wasn't being detected normally.

The thing is, up until last night, the drive was working perfectly, had shown no signs of dying. Wondering if it was a surge (though she uses a surge protector?) so this kinda came out of nowhere.

We do plan to take it out of the case and hook it directly to the motherboard through a SATA cable, and as a last resort, take it to Geek Squad, but we're waiting to see if there's any thing else we can try before taking it apart.

She's really stressed out and concerned about retrieving her files, so if anyone can give any help and suggest how to do that, i'd really appreciate it. Thank you for reading.

See More: External WD My Book 1140 - Not recognized?

Report •

July 5, 2016 at 10:25:15
you could try booting a live Gparted cd, then if you can see the drive you might be able to check the partitions.

Sorry, but this will be a lesson to backup important files.

A thank you would be nice, if I have helped.

Report •

July 5, 2016 at 10:25:18
The freezer routine "might" help get it going again - at least long enough to recover contents...

Usually one does this with the drive in the open as it were; i.e. not in a case. However it might work equally with the drive in its current housing. Although I would be more inclined to remove the drive from its housing and then go the freezer route.

Either way: wrap the drive in paper towel, place in a sandwich type plastic bag. Seal the bag (the built in zipper of the fold over - whichever). Place in the freezer for about half an hour or so; long enough for it to get "quite cold/chilled" - but no longer than an hour...

Remove from freezer; open the bag; loosen the paper towel around the drive - but do not remove it; and let it all sit for say 10mins. Then remove from paper towel and ideally) via a usb adapter cable connect to a working computer and see it it powers up etc...? You could restore it to the case and test that way - but that takes time and you want to test the drive whilst it's still "quite/rather cool". Also using the usb adapter remove possible problems with the actual housing itself. It may be that the housing electronics and/or its actual usb port have developed a problem... Not unknown with these units...

If it does work OK it will almost certainly go down again; and you may/will have to repeat the freezer routine a few times - hopefully long enough to recover all content to alternative storage. Once you have recovered contents - replace the drive; don't trust/rely on the one in question thereafter.

As you are considering acquiring a usb adapter - perhaps test the drive that way first, and if no joy then go the freezer path?

For the future... anything that is really important is best store on two different systems;. Either two hard drives - independent of each other and not installed in a computer; or a hard drive and couple of sets of DVD. Regularly check the duplicated storage systems too; and of course update regularly with new content?

Equally a small NAS is another approach; but even that should have a stand alone usb drive to which the NAS is backed up... A simple two drive Mirror system is ideal for home use; and they aren't expensive. I have QNAPS TS210 which does fine; and there are more recent version of course than mine (now several years olde). My QNAPS is backed up to a separate usb drive, and that drive is never powered up except to back up the NAS. And again critical "stuff" - i.e. photos - are on DVD as well.

Don't rely on flash drives for long term/serious storage; they have a shorter life than many realise...

Report •

July 5, 2016 at 17:30:50
The abnormal sound (buzzing?) tells me that the drive had a problem finding/reading a sector(s). I don't know how you or your SO are handling this device. When it is connected/running handle it with extreme care.

Try to run one of the many recovery software packages.
I had good results with "recuva" from Piriform.com.

Report •

Related Solutions

July 5, 2016 at 19:37:54
After reading your post I would advise you to NOT use the freezer trick just yet. Appears to me that the drive may have a corrupted file system, NOT a mechanical problem.

Try removing the drive from the enclosure and connecting it internally, if possible. If not, then try using a live version of Linux to see if you can then see any files.

Recuva doesn't like external drives, in my experience. No harm in trying though. Testdisk might be a better choice than Recuva.

Post back with progress reports. Good Luck.

As stated above, you MUST protect your files using some sort of redundancy.

Report •

Ask Question