Expanding my RAM

June 28, 2009 at 09:25:44
Specs: Windows XP
when I go to my computer, view system info, here is what I see

Pentium 4 CPU 2.40 GHz
2.41 GHz. 504 MB of RAM

This is a Sony Vaio desktop, product code: 28000330, serial # 3010377

Is the RAM expandable? Any information or links to manuals/help pages would be greatly appreciated.

Sincerely, Mike K


See More: Expanding my RAM

Report •


#1
June 28, 2009 at 09:26:35
I think the chip number is UCV087XEUM

Report •

#2
June 28, 2009 at 09:45:12
You posted everything but the Vaio model number & the model number is what is needed.

http://esupport.sony.com/


Report •

#3
June 28, 2009 at 10:34:11
PCV 2210

Report •

Related Solutions

#4
June 28, 2009 at 10:37:57
right off the back of the computer PCV-2210, but I could not find it on the Sony site

verified 3 times


Report •

#5
June 28, 2009 at 11:43:04
You don't have to buy from the following site but at least it gives the info you need. PC2700 (aka DDR333), max per slot = 512MB, total system max = 1GB.

http://www.smmdirect.com/Sony_VAIO_...


Report •

#6
June 28, 2009 at 11:59:32
Thank You

Report •

#7
August 8, 2009 at 15:16:56
Hello,

I hope you see this. I finally got around to upgrading my RAM. Here is what happened:

First, I opened my computer to check it out. Inside there were 2 slots and the original 2 256 MB, PC2100 cards. (also Under the my computer, system info it showed 504MB)

So, I closed it up and went to order my memory.

Second, I ordered the memory. I made the mistake of ordering the wrong type. Your message above said PC2700 but I messed up and ordered 2 512MB PC2100.

Well they came and I did not catch the mistake till now. Since the old 256 cards were PC2100, I decided to try the 2 new 512MB PC2100.

Well, they are in there and working (I am typing this on that computer)

Here is my problem:

When I go to the My Computer and check system information, is still only showing that I have 504 of RAM

I verified that both cards are in the slots properly.

Help what do I do? I am confused. Not sure why my system is even working. But since it is working it is recognizing something from the 2 new cards, but not the full 1G of Ram.


Report •

#8
August 8, 2009 at 15:27:10
(I re-posted to ensure it was sent)

Hello,

I hope you see this. I finally got around to upgrading my RAM. Here is what happened:

First, I opened my computer to check it out. Inside there were 2 slots and the original 2 256 MB, PC2100 cards. (also Under the my computer, system info it showed 504MB)

So, I closed it up and went to order my memory.

Second, I ordered the memory. I made the mistake of ordering the wrong type. Your message above said PC2700 but I messed up and ordered 2 512MB PC2100.

Well they came and I did not catch the mistake till now. Since the old 256 cards were PC2100, I decided to try the 2 new 512MB PC2100.

Well, they are in there and working (I am typing this on that computer)

Here is my problem:

When I go to the My Computer and check system information, is still only showing that I have 504 of RAM

I verified that both cards are in the slots properly.

Help what do I do? I am confused. Not sure why my system is even working. But since it is working it is recognizing something from the 2 new cards, but not the full 1G of Ram.


Report •


Ask Question