EXE files not working on Windows 7 worked fine previously

December 17, 2011 at 06:34:33
Specs: Windows 7
EXE files not working Windows 7

Some EXE files are not working on my computer. I've run the exe fix for windows but it doesn't help. Strange thing is, these files work when I have the laptop plugged to the television with the HDMI cable.

This has only happened with video games. And yes, they are legitimate copies bought from Steam. But it doesn't seem to be a problem with the game itself.

Any help is much appreciated. Thank you.


See More: EXE files not working on Windows 7 worked fine previously

Report •


#1
December 17, 2011 at 08:10:36
I just saw this in another thread:

http://www.sevenforums.com/tutorial...


Report •

#2
December 17, 2011 at 09:58:56
Don't forget you have a restore point option also.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#3
December 17, 2011 at 19:19:29
Thanks a lot for the replies.

I previously tried this fix and it didn't work for me.

Why do the files in question work when plugged to the TV with the HDMI cable?

What's the restore point option?

Thanks.


Report •

Related Solutions

#4
December 18, 2011 at 10:06:20
Since you have not told us what files these are we can't guess.


It might be that somehow they are related to or connected to the install process or the video. I don't know why they work on the tv. Contact stream for their support. You paid for it.

My suggestion of the restore point is to move your system back in time so to speak to a time when it work. See you built in help and support center for how to use restore points.

http://windows.microsoft.com/en-US/...

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#5
December 18, 2011 at 18:39:17
Sorry, I'm not sure what kind of information you need.

The two in question are in the folder Program Files (x86).
They're both Application files in the Steamapps folder.

For the games Might and Magic and Back to the Future. I'm sure there are plenty of other affected but I haven't really tried playing anything else.

I played them both for months but now they don't work.

I asked Steam for help and they told me a couple of things to try which didn't solve the problem and then said they're third party games and I'd have to ask the game companies.

If you need any other information let me know.


Report •

#6
December 20, 2011 at 01:26:39
Figured out my problem.

My monitor had been set to 16 bit instead of 32 bit.

Set it at 32 bit and everything runs fine now.

Thanks for your help riider and jefro.


Report •


Ask Question