Everything turns on, but no beeps or video.

November 27, 2010 at 04:44:59
Specs: Windows 7 x64, Phenom II x4 965/OCZ 1600mhz DDR3 Black Edition
About two months ago my computer crashed on me and would not start back up. I did not have the money at the time to begin RMA processes. I was just running some benchmarking programs when it crashed. I didn't think much of it and turned it right back on. After the crash I did nott get any kind of error beeps, no POST, and no video. I tested my video cards and they both worked fine in another PC. I didn't have the resources to test the CPU, RAM, or Motherboard. Well, over the last several weeks I have been doing the RMA thing. First my motherboard, and they sent it back stating no issues. I then sent the RAM, and they just gave a full replacement. I then sent off the CPU, and it was fully replaced. The only things I have not replaced are the video cards and the power supply. I don't have a multimeter, nor the spare cash right now to take my power supply to have it tested. I am at a loss and am getting very angry about this PC. I built it for $1400 in February of this year, and it has been sitting for nearly three months now.

ASUS Crosshair III Formula
AMD Phenom II x4 965 C3
4GB OCZ DDR3 1600mhz AMD Black Edition
2x Sapphire Radeon 5770 in XFire
700W OCZ ModXStream Power Supply
500GB WD Caviar Black HDD
Sony DVD-R/RW Disc Drive
Antec 902 Case
Scythe Mugen-2 Heatsink w/ 2 120mm in Push/Pull

See More: Everything turns on, but no beeps or video.

Report •

November 27, 2010 at 06:25:55
Your first suspect in these instances is always the powersupply. Without a known good PSU you cannot test any of the other components. You can have a partial failure of the PSU yet still get fans to spin etc. Since this unit has multiple +12V rails it is possible your load was not well balanced and overloaded one of those. Particularly since you were benchmarking when the failure occurred. You have tested your graphic cards already and RMA'd everything else. There's nothing left to suspect but the PSU.

Goin' Fishin' (Some day)

Report •

November 27, 2010 at 06:35:24

If you look at the chart for the amperage requirements for your video cards, you'll see a single 5770 uses 34 amps for a single card. Even though your psu is 700 watts, it has 2 12 volt rails as opposed to a strong single volt rail. Running 2 cards in x fire could be straining the psu. since all the parts have been replaced with the same results, except the psu, I would be very suspicious of it's capabilities. Try disconnecting one of the cards first to see if that makes a difference. It may not since the specs on your psu list 2 28 amp rails. Good luck and post back with the results.

Report •

November 27, 2010 at 07:35:25
As Richard59 said:
"Your first suspect in these instances is always the powersupply."

Failing power supplies are common and can cause your symptoms.
They often partially work, fans and hard drives may spin, leds may come on, yet you may get no video and the mboard will not boot all the way.

ATI Radeon™ HD 5770 Graphics
under System requirements
"- 450 Watt or greater power supply with one 75W 6-pin PCI Express® power connectors recommended (600 Watt and two 6-pin connectors for ATI CrossFireX™ technology in dual mode)
- Certified power supplies are recommended. Refer to http://support.amd.com/us/certified... for a list of Certified products "

If you're a gamer...
In most if not all cases, the max capacity rating of the PS is an intermittent rating. It's recommended that you do not load your PS to any more that 80% of that rating if you are going to be using something that puts a constant load on it, such as playing a recent game for hours on end. In that case, you multiply the min capacity stated for the system with the particular video chipset on the card by 1.25 to find the min. capacity of the PS you should get.

For two HD 5770 cards...
600 x 1.25 = 750 watts minimum

Power supplies rated at the same wattage capacity vary considerably regarding the total current at +12v they can put out. You're more likely to end up with a PS that actually supports your video chipsets current requirements at +12v if you get one that has a higher wattage than the minimum capacity you need.

"700W OCZ ModXStream Power Supply"

The AMD Certified power supplies list shows.....

Game X Stream 700W (OCZGXS700)
Not rated for two of anything

Elite X Stream OCZ800EXS (800W)
It's rated to support the HD 3870 X 2 series - two HD 3870 chipsets on one card
but the HD 3870 series has slightly lower minimum requirements for two of them
"450Watt or greater power supply with 75 Watt 6-pin PCI Express power connector recommended.
For ATI CrossfireX: 550 watt power supply or greater with two 6-pin connectors."

Other power supplies in the list are rated to support two video chipsets that use the same or more power than the HS 5770 chipset does.


Revolution 85+ ERV850EWT (850W)
Manufacturer: Enermax
The HD 4850 and HD 4870 require about the same amount of power as the HD 5770.
This PS is rated to support two of them.

However, that particular model has ony 8 pin power connectors for video cards - you need at least two 6 pin ones.

Report •

Related Solutions

December 1, 2010 at 17:22:15
The PC had worked fantastically for over six months with no issues. After the...strange...behavior, I had been testing with only a single card installed. The power supply has been tested and passed. There has got to be something wrong with the motherboard. Even putting another lower power AM3 socket chip in did nothing to change the behavior. I know that the lower wattage chip works fine because I am using it right now. I'm starting the RMA process again for the MB, free return shipping this time. Requesting a completely different board. Tested the system with all uneccessary components detached on a cardboard box to rule out any type of grounding. Nothing different.

Report •

December 1, 2010 at 18:10:50
"The power supply has been tested and passed."

We need the details about how you determined you think it's okay.

The only for sure test is to try another known good PS that has enough capacity and enough current available at +12v to handle your system with the HD 5770s installed
to try your power supply with another system that has very similar requirements.

It's probably, say, 100 times more likely the power supply is causing your problem, or many times more likely something else is causing your problem, than there's something wrong with your mboard. Mboards don't normally work fine for a long while then spontaneously start mis-behaving, unless they have the defective electroytic capacitor problem and even in that case that is extremely unlikely for a mboard that's less than about 3 years old. Many mboards these days no longer have any conventional electrolytic capacitors - they have "solid" capacitors.

If your PS can't actually meet the load requirements it is subjected to, it will often still work fine for a while, but it's running at as much as 100% of it's current or wattage capacity all the time or much of the time. PSs aren't designed to be continuously loaded over 80% or so. The PS will be slowly damaged over time, until it can't even meet it's previous maximums.

If you don't have this problem, then there's probably nothing wrong with your mboard....

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

Report •

December 1, 2010 at 18:39:38
No blown capacitors, no visible damage on the MB. Power supply tested with multimeter at my local shop in addition to booting and running three different machines. Two of which were SLI Fermi i7 builds.

Report •

December 1, 2010 at 18:56:56
If you've already sent away the mboard, then there's no point in us continuing to make response posts until you receive another mboard and try it.

You don't need a multimeter to test +12, +3.3, and +5 v, and maybe some other voltages the PS puts out - there are current voltage readings in the bios Setup you can look at. I've seen only one case where the mboard was damaged such that those readings were not accurate.
Finding the voltages are okay isn't necessarily directly related to whether the PS can actually still put out the current maximums it's supposed to be able to.
The other computers would need to draw a similar amount of current at +12v in order for your PS working okay with them to be 100% valid.

Report •

December 1, 2010 at 19:35:07
If I could get to the bios I more than likely would not have had to post here. :) I will be sending the motherboard off again tomorrow or friday and hopefully will have it back soon after. I went ahead and requested a replacement board. If a new board won't work then I will replace the power supply.

Report •

Ask Question