Errors 161 & 163 with new battery, wont start

Lenovo Thinkpad 380xd
October 24, 2009 at 19:34:01
Specs: Windows 2000
I tried to change the OS to Debian, but it was way too heavy. It bricked and won't let me start the machine to load anything else either. I get the errors 161 and 163 and it doesn't matter if I click on Okay or Cancel- it gets stuck either way. I don't know how to get into the BIOS screen to make it boot off of anything else.

See More: Errors 161 & 163 with new battery, wont start

Report •

October 24, 2009 at 20:27:04
"I tried to change the OS to Debian, but it was way too heavy"

233MHz CPU with 32, 64 or maybe 96MB RAM? Of course it "bricked". Boot off a Win98 or WinME boot floppy, run FDISK & wipe out all partitions, then create a new one. Then run FDISK /MBR. After that, you should be able to format & install another OS. I suggest Win98SE or WinME. I wouldn't bother with Win2K. If you want to experiment with Linux, try Puppy or Damn Small. Anything else will be too much for it.

Check this:

Report •

October 25, 2009 at 00:53:07
Thank you for your reply. Alas, it didn't help much.

Perhaps I was not clear. It will _not_ start. It will not boot off of anything. It goes no further than telling me errors 161 and 163, and gets stuck giving me the bird. It has a new CMOS battery.

BTW, it did run Debian- just not well. I think the Debian installation did something on the BIOS that keeps me out of it now.

Report •

October 25, 2009 at 06:03:38
I believe those errors are caused by a bad cmos battery. The date not set and bad checksum. Until the battery is changed and the cmos reset you will continue to have the error. You will probably need a setup floppy to reset.

Report •

Related Solutions

October 31, 2009 at 20:59:37
Hmm. This is happening _AFTER_ replacing the CMOS battery. The old one tested 2.99V in circuit, but I replaced it anyway. The new one tests 3.28V in circuit.

When I turn on the computer I get error codes 161 and 163, and the computer will go _NO FURTHER_. It will not boot from the hard drive, it will not boot from the floppy drive, it will not boot from CD. It will not let me into the settings screen. Is there a key I should press during power up? Are there other options?

Report •

November 1, 2009 at 01:30:48
I bOneelieve that numbered errors are reset by booting with the
setup (reference) floppy. One of the errors is the wrong date and
time. The other may be bad CMOS checksum. You did keep
the floppy that came with the computer.

Report •

November 1, 2009 at 10:47:30
All I got with the computer was w98 installation package. The floppy drive never spins now, so I'm not sure it would matter what disk I put in.

Now I'm thinking I need to pull the BIOS chip.

Report •

November 5, 2009 at 09:24:03
Okay, here's the latest... I made a "Thinkpad startup" disk. The drive does detect it and will try to run whatever utility that is, but then tells me that the power management selections don't allow it to finish. No other bootable floppy does anything. Holding down F1 doesn't get me to the startup screen.

I'm asked for a password (blank) then I get the really low resolution screen that tells me I have the errors 161 and 163, with the bird for a mouse cursor. It doesn't matter if I accept or reject, the computer goes no further. Are there any options I haven't tried?

Report •

Ask Question