Solved Epson LX-300+ii prints then return to origional position

November 22, 2016 at 05:29:51
Specs: Windows 7
Epson LX-300+ii prints then return to original position and then prints on top of the earlier printed part. what could be the cause of this?

See More: Epson LX-300+ii prints then return to origional position

Report •

✔ Best Answer
November 25, 2016 at 03:06:51
I can confirm that there are no Windows 7 drivers for the Epson LX-300+II.
I just checked here:

http://esupport.epson-europe.com/Pr...

The last Windows version for which drivers were released was Windows Vista.

Whilst many Vista drivers will work on Windows 7, some don't.

That's probably why you are having the printing problem.



#1
November 22, 2016 at 06:25:47
Have you checked paper size settings etc. And also does this printer allow double-sided printing?

What happens if you do a print page test?

Also does the problem occur with both Office (or similar) documents; and also if printing off the web?

Those are pretty basic I know but useful to check/verify the basics first - before delving deeper?


Report •

#2
November 22, 2016 at 21:56:08
That's a dot-matrix printer (which Epson invented). My guess
is that you are sending a carriage return (ASCII 13) but not a
linefeed (ASCII 10) to the printer, and the printer is not set to
add a linefeed after every carriage return. It can be easily set
to do that. It will be explained in the user manual, which is
probably available online.

Text files created on Windows computers have a carriage
return and a line feed at the end of each line, while text files
created on Unix computers just have a line feed. Most text
handling programs, such as Word, can convert between the
two. Most -- or more likely all -- printers can handle both.
Some probably detect which type of line ending is used and
handle it without user intervention. Yours apparently needs
to be set by the user. Your text file may have been created
in a program that used a different type of line ending than
your computer normally uses.

-- Jeff, in Minneapolis

message edited by Jeff Root


Report •

#3
November 23, 2016 at 17:46:43
Are there windows 7 drivers for it? I didn't see any on Epson's support site for that model. Also a lot of the dot matrix printers had dip switches to configure various settings. Check the manual to make sure the're set the way you need them.

Report •

Related Solutions

#4
November 25, 2016 at 03:06:51
✔ Best Answer
I can confirm that there are no Windows 7 drivers for the Epson LX-300+II.
I just checked here:

http://esupport.epson-europe.com/Pr...

The last Windows version for which drivers were released was Windows Vista.

Whilst many Vista drivers will work on Windows 7, some don't.

That's probably why you are having the printing problem.


Report •

#5
November 25, 2016 at 05:31:18
Does this printer have possible emulation options - which may have drivers in win-7?

Report •

Ask Question