Solved Eathernet modem is not recognised

August 23, 2020 at 16:40:00
Specs: Windows 10, Intel/12GB RAM
I am trying to reinstall a cable modem, but the device is not recognized. I used this modem about three year ago and the lights all look okay, but when trying to install an app required by the provider it cannot fined the device.

But the computer knows the device is there as it opens a tab on my browser to download the app.

Thanks a bunch, Uncle Dewey

message edited by uncledewey


See More: Eathernet modem is not recognised


#1
August 24, 2020 at 03:25:35
✔ Best Answer
Hi Uncle Dewey...

Make and model of modem would be useful?

How is it connected to your computer at present?

And are you any kin to the famous Dewey of library (indexing/cataloging) fame?

message edited by trvlr


Reply ↓  Report •

#2
August 24, 2020 at 09:22:09
I'm not related to the decimal system, but there is an English Admiral Dewey, Better yet my last name is Nelson and there is an English Lord Nelson. But then I'm Scandinavian.

The modem is Arris Model Number TM822G/CT. Input is directly from my Comcast Cable port and the output is to Ethernet. What's confusing to me is my computer knows it is there as I get a new tab in my browser asking me to download an app, but when doing so they cannot find the device.

Confused, Uncle Dewey


Reply ↓  Report •

#3
August 24, 2020 at 14:45:02
I had second modem which I tried and it works just fine.

Thanks for listening. Uncle Dewey


Reply ↓  Report •

Related Solutions

#4
August 24, 2020 at 14:53:55
Good to hear...

"tak" for the update.


Reply ↓  Report •

Ask Question