dx8 dont support dx6 file

February 14, 2012 at 22:31:29
Specs: Windows XP
how to downgrade from dx8 to dx6

See More: dx8 dont support dx6 file

Report •


#1
February 15, 2012 at 01:00:28
no need in downgrading, it should support both 6 and 8
give more info on an error massage or a problem it causes

Report •

#2
February 15, 2012 at 03:00:55
You should be using DX9 and it is backwards compatible, what is the actual issue ?

http://www.microsoft.com/download/e...

Googling is quicker than waiting for an answer....


Report •

#3
February 15, 2012 at 05:27:10
If u are still using dx8 that means u are still using the early version of win xp, get SP3 from MS website.

You know the real meaning of peace only if you have been through the war.


Report •

Related Solutions


Ask Question