DX58S0 Troubles after running Intel Auto-tune

February 19, 2011 at 13:39:56
Specs: Windows 7, i7 970 6 Core 6GB Ram
Hi there,

So i built a new system about a month ago. Everything has been working splendidly for about a month. I was looking into the idea of overclocking and thought that Intel's app would help me do this in babysteps.

First System Specs. -

Intel i7 970 6 Core
DXS58S0 Extreme Edition Motherboard
6GB Patriot RAM (don't have the exact numbers since I am at work, but I know it is all compatible since it was working BEAUTIFULLY)
350GB WD Harddrive (don't have the exact model on hand at the moment.)
2 EVGA GeForce GTS 450 1GB DDR5 in SLI

All in all the system has been running VERY well for about a month. I have never had any heat issues, I have been slowly playing with overclocking the video cards just for the sake of learning how. Even when I pushed them really hard I never broke 75 C and then fans never went above 65%. I reset everything back to defaults and wanted to see if I could tweak the processor a bit. I ran intel's desktop control center Auto-tune. I set it to within limits for a 2-4 hour run. The system went through the first two reboot sequences fine so I decided to take a nap while it finished its run. When I woke I saw a blinking cursor in the upper left of the screen of the screen. I figured it was in the middle of a reboot and tweak sequence so I let it sit for another hour and it never rebooted. I began to fear problems so I powered down, let it sit for a few and rebooted the system. The system shows the intel splash screen and when it goes to hand off to the hard drive I get the cursor back and the system hangs even if I let it sit for an hour.

I can enter BIOS, it sees the processor, the RAM, the Vid Cards, etc. I can manipulate everything in BIOS with no problem. In the event log of the BIOS there is an error with a bad CMOS Checksum.

Ok... so I figure somehow the CMOS corrupted in a reboot sequence somehow... I try to reset to defaults... same blinky cursor. I reseat all RAM, vid card, proc, etc. Same. I take the RAM out to double check for error codes, I get the expected three beeps for RAM error. I disconnected everything and start testing individual components. All seems okay.

So I figure I have to reflash the bios... no biggie, right? Except when I set to reflash the bios I just get a black screen. I let it sit for a bit. I try again I can still CRTL-ALT-DEL to restart so the system is not locking up.

When I hit F7 to go into the flash menu I can see my hardrive and I can even navigate the directory structure, I can see my DVD-R drive, but cannot access direcotires (no big deal) and I can see my flash drive and am able to navigate through the directories there and find the .BIOS file I want to re-flash with. I have tried to boot from my DVD drive, the harddrive, a thumbdrive, and an external HD.

I have put the MOBO into configure mode (moved jumper to pins 2 and 3) same thing. I have also pulled the jumper as per intels instructions to go into restore mode (or whatever the exact phrase is) and I see the splash screen VERY briefly,. but then nothing else happens. I have let it sit for up to an hour with each attempt to reflash the BIOS.

So at this point I am wondering, is my MOBO dead? It seems that it has gone the way of old yeller. The system log never reported heat issues, etc. so I am at a loss. Any suggestion. My girlfriend is snagging another MOBO for me from work but I am hoping to not have the shell out the money if I don't have to.

If nothing else, lessong learned... don't trust Intel's app do tweak for me.

Thank you muchly in advance,

See More: DX58S0 Troubles after running Intel Auto-tune

Report •

February 19, 2011 at 14:13:04
Did you reset the BIOS by removing the Battery and the Power Lead ??

Report •

February 19, 2011 at 14:27:52
Yes I did. I basically went through every bit of troubleshooting that Intel offered on thier website.

Report •

February 19, 2011 at 15:07:56
Post the brand a model of your motherboard again.

Report •

Related Solutions

February 19, 2011 at 15:19:28
Intel DX58S0 Extreme series

Report •

February 19, 2011 at 15:20:35
Im sorry DX58SO not S0

Report •

February 19, 2011 at 15:25:15
Boards made by Intel are never the best choice. If you do need a replacement, get a decent board - ASUS, ASRock, Gigabyte, MSI, etc., NOT Intel.

Why did you attempt to overclock your system using software? Overclocking should be done thru the BIOS. I doubt you corrupted the BIOS but I'm unclear on what you did regarding the flash? Did it begin to flash or not?

Report •

February 19, 2011 at 16:30:55
Well, being inexperienced with overclocking and trusting Intel generally to give me decent apps to use with thier hardware, I let auto-tune do its thing. Now I know not to do that. Chiding me for doing things this way is not particularly helpful as its already done and now with this error, lesson learned. Also, Unfortunately, telling me change hardware brands right now isn't as helpful as it might seem, I need to figure out if this MOBO is dead or not. Trust me, if i end up needed another MB I will not be geting an intel board.(the only reason I got it was because I got a RIDICULOUS deal on a MOBO and proc package. I am not sure if the BIOS flashed successfully. I attempted to flash the thing several times as I stated in various manner. I attempted at least three times with each way of flashing the BIOS... all the same result blank screen. the system never gave any indication whether it completed or even actually attempted to as the screen only goes blank when you select a file to use. I left it sit for two hours during a flash attempt and nothing ever happened... and being that the BIOS event log states there is a CMOS checksum error, I am assuming something happened when auto-tune did its thing... Again when I let the system just try to fully boot I see the splash screen and then get a blinking cursor in the upper left hand corner of the screen. I let it sit over night wondering if auto-tune had something going on that would time out and still blinky cursor and no movement.

Report •

February 19, 2011 at 17:30:29
Disconnect the HDD(s), they're unnecessary at this point. And make sure you didn't leave a jumper in the wrong position on the board. If the Clear CMOS jumper is left in the "clear" position & you attempt to boot, you can fry the board. And the power cord MUST be unplugged for the BIOS to clear. If your board supports a floppy drive & Intel lists a floppy drive method for flashing the BIOS, that's the way it should be done. Once a BIOS flash is botched, it's very difficult, if not impossible to recover from.

Report •

February 19, 2011 at 19:48:55
Now that's helpful. Doubled checked the jumpers, I am usually very meticulous in that regard, still no dice... I'm not even sure if I even have a floppy drive anymore.. right now, I'm guessing this board is dead. After reading a couple other threads about this board/proc/autotune combination I am not hopeful as apparently more than one other person has roasted this mobo with the I7 970 and running autotune but has had no problems with 950 or 920. Hopefully I didn't also fry my processor. I am assuming since I can get into the BIOS at all I am okay in that regard. Thanks for looking into this with me folks.

Moral of the story:. Don't run autotune from Intel.

Report •

February 19, 2011 at 20:11:20
If you can get into the BIOS then the board appears to be OK.

Try clearing the CMOS again using the jumper while the computer is unplugged. Then upon rebooting immediately enter the BIOS screens and reset values there to match your hardware. Save and exit. Enter the BIOS once more and go to the screen on PC Health, or whatever it is called in your BIOS. Check the CPU and system temperatures and voltages. Voltages should read within 5% of the rated voltage for each rail.

When you first assembled the hardware did you use thermal paste or a thermal pad between the CPU and the heat sink?

Let the computer run in the BIOS screens for at least 15 or 20 minutes. If all appears OK then reconnect the drives and reboot. If the computer won't boot into Windows then you will need to use the repair function.

Go to the link below to learn how to repair Windows 7.

This procedure will not fix things if you have a hardware failure. I am assuming that is not the case if you followed the above steps.

Report •

Ask Question