DVD-Rom trouble

Compac presario 5000 & 7000z UNKNOWN
June 15, 2009 at 13:37:53
Specs: Dos6.2/Win31,Win95,WinME,XP, Celeron and AMD Athlon
I have two Compaq Presarios (5000 & 7000z) which both run WnME. Both have DVD-roms, but neither recognize prerecorded DVD's. The drive lights come on and after awhile go out. When I look in Explorer and click on the drive, the error message is that I should put a disk in the drive, eventhough it is already in there. With CD's there is no problem. I bought the 5000 years ago and initially I could watch movies on it with no problems, although it seemed to need memory as the picture jerked ocassionally. It also has DVD express software. The 7000z I bought used but essentially has the same problem, it wouldn't recognize the DVD, although CD's play very well. The 5000 has a Celeron processor 700 mhz with 384 megs of ram, and the 7000z has an AMD Athlon processor 900 mhz with 384 megs of ram. I have not tried with blank media as I don't really need them for that. Any ideas would be appreciated.

ghro


See More: DVD-Rom trouble

Report •


#1
June 15, 2009 at 13:45:09
Combination drives (CD/DVD) have TWO lasers in them. One for CD & one for DVD. Your DVD laser either has a dirty lens or has gotten too weak or is dead. You can try a cleaner on them but personally I recommend you just upgrade to a DVD burner. You can buy on shiped for about $25. Look at the link below if you are in the USA. I am assuming you need IDE interface. Some also have free shipping.

http://www.newegg.com/Product/Produ...



Report •

#2
June 16, 2009 at 19:00:45
OtheHill
Thanks i'll look into them

ghro


Report •

Related Solutions


Ask Question