DVD RW not finding any kind of CD.

Microsoft / Windows xp dimension 4700...
March 10, 2009 at 20:27:22
Specs: Windows XP
It was working a month ago, but when I tried to burn a CD in iTunes today, it wasn't finding any blank CD. I tried to use another program (Rhapsody) to burn the same CD, and it couldn't find a CD, either. So I went to the My Computer screen to see if it was showing up there. No luck. It said there wasn't any CD. So I tried using 3 different brands of writable CD's (Memorex, Imation, and Maxell.) None of which were found. So I went to the microsoft website and downloaded the hotfix for the problem, and it wouldn't install and it gave me an error message saying that it was not a valid win32 application. Then I tried to further troubleshoot the issue, and discovered that it was not recognizing CD-Roms, Audio CD's, or a DVD either. It seems to make a strange spinning sound while it does it, kind of like it's trying to spin it, but it can't, and it quits. I've tried everything I can think of and I need some help.

See More: DVD RW not finding any kind of CD.

Report •

March 10, 2009 at 22:32:49
Did you try the drive in another computer?

It's obvious that your drive is bad.

WinSimple Software

Report •
Related Solutions

Ask Question