Solved dvd removal from laptop

January 16, 2014 at 09:52:15
Specs: Windows 7
I am unable to login to my laptop using the CORRECT password.
I downloaded Windows Defender Offline and installed it onto a USB drive on a different computer.
I booted the problem computer using the usb drive via the BIOS and ran a scan, which resulted in a worm: Win\32Gamarue.1 being detected, which was subsequently removed.
But I still can't get into the laptop because the computer no longer recognises what was the CORRECT password.
The problem is that, when I initially discovered the problem, I inserted the recovery dvd into the drive with the intention of repairing the problem (before I realised I had a worm).
Now, because I can't get into the laptop, I can't get eject the dvd, and I need to do that before I can run Safe Mode with Networking to try to find another way to access my files on the laptop. The eject key does not work.
I am unable to do anything to even do a Restore Factory Settings because the dvd is still in the laptop.
Can you tell me how I can remove the dvd manually without using software or damaging the equipment.

Thank you
In fact, I cannot to anything with the dvd in the laptop

See More: dvd removal from laptop

Report •

January 16, 2014 at 10:07:20
There should be a small pin hole in the face plate of the DVD drive. Using something like a straightened paper clip, insert it in the hole and press. It should release the drive tray allowing you to remove the disk.

No power required.


Report •

January 16, 2014 at 10:07:50
It's strange the eject button doesn't work, as the drive powers up with the BIOS.
Nor can I see why having the disc inserted in the drive makes any difference to the system,unless, maybe, it's a corrupt disc which is somehow crashing the system.

I wont comment on the other issues, but to remove a disc from the DVD drawer, simply straighten a paperclip, insert into the pinhole in the drive's facia and gently push. You'll feel some 'spring resistance' before it moves in a tad.

This will unlatch the drawer.

Report •

January 16, 2014 at 11:10:04
✔ Best Answer
Hi thanks to all the tech savvies for the replies. I removed the disc by going into the bios (F2) and pressing (Fn Del) keys at same time, so disc problem is sorted, but now currently doing full restore, as I was still unable to login using the password!
Tried doing basic restore -didn't work. So now doing full restore, hopefully that will allow me to login, don't know yet.
Got the worm from downloading 'Space Invaders' game, I think. Old timers like me may remember it...

Many thanks to all for help

Report •
Related Solutions

Ask Question