DVD Burner won't read blank media or burn

June 27, 2009 at 10:36:04
Specs: Windows XP
I've seen endless posts like this, but no great answers, so I'll try to list everything that has been recommended. To this point, nothing has worked.

My DVD Burner(s) an Hp SATA and an NEC IDE support all types of cd/dvd media. When I insert a blank, it will not recognize the disk in windows or Nero. About a minute after inserting, the drive just reads as a cd-rom or isn't recognized in Nero.

I bought the HP because I figured the NEC was going bad when the problem started. That didn't fix the problem. After that I tried:

-Different media (sony, memorex, and hypermedia)
-A fresh windows install
-Removing an upper and lower limit/filter in the registry(sorry I can't recall the actual name)
-Tried different programs (Nero, Ultra ISO, Ashampoo, Windows XP)
-New firmware
-Bios Settings are correct(as far as I can tell. The drives are being recognized in the BIOS)
-Allow burning is checked under drive properties
-Reset wires and tried different SATA connections
-Punched my PC
-Downloaded the latest IDE/Hard drive controllers from dell
-BIOS is up to date

One source that I have not been able to fix is DMA/PIO mode under IDE Channel Properties. My computer says "DMA if available", but it is stuck under PIO mode. I've read elsewhere that this is a bug from an update and there are fixes. It also said that PIO mode will result in recognizable performance decreases. None of these have worked, although I am leaning toward this DMA mode being the culprit.

I'm knowledgeable enough to fix my computer issues usually, but this one has me stumped.

I will appreciate any recommendations although lets try to keep the "try different media" and "do you have a +r burner?" type of replies to a minimum.

Here are some Reference posts with similar problems.


If you need to know about my system:
Dell 9100 P4 3.0
Win XP
HP DVD 1160
Dual Sata HDs in RAID configuration
IDE hard drive ( in place of IDE DVD works fine)
Dual Keyboards

See More: DVD Burner wont read blank media or burn

Report •

June 27, 2009 at 11:12:59
Look at the link below.


Report •

June 30, 2009 at 15:24:35
Sadly no, it didn't work. I did however need the drivers so a step closer maybe?

This has me so bummed.

Report •

Related Solutions

Ask Question