Does not boot up, does not beep, no signal on monitor

April 1, 2012 at 20:24:32
Specs: Windows XP, amd
My asus pc , does not beep when i hit start, the fans spin, the monitor says no signal. i inspect the ram it is ok, the hard is ok too. i tried another PSU but still no beep and no signal from monitor.. what maybe the problem? please help..

See More: Does not boot up, does not beep, no signal on monitor

Report •

#1
April 2, 2012 at 22:28:37
try removing the battery on the mother board, the ram, the cpu.... wait for a while then put them back in and start the pc...... if it still does not work... try to do the process again for atleast 3-5 times...... if it still does not work.... get a hammer and bash it!!!!..... hehehehehehehha... the last part is a joke..... suposedly......

Report •

#2
April 2, 2012 at 23:25:53
I've seen this issue many times. Without knowing more about your computer such as the specs. it would be difficult to pin point the issue.

Things to try:
You said "i inspect the ram it is ok" I don't know what that means beyond you looked at it. Try reseating your ram all of it. Take it out and put it back in. I have an older machine here that if you move it or let it sit for a long period of time this happens.

You said "i tried another PSU but still no beep and no signal from monitor" This would have been my next suggestion but you've done it so no need to do it again.

Check all connections good. Take them apart and put them back together a few times. Could be a little dust or moisture got in them.

The number of times I have run into this issue when it is not a bad connection it is a bad psu about 70% of the time a bad harddrive about 20% of the time the other 10% has been various things like a bad ram socket or even a bad cpu. A couple times it was a poorly placed metal stand off on the motherboard.

Likely


Report •
Related Solutions


Ask Question