Does anyone have a real answer for 2223-EIT failure

April 11, 2016 at 20:09:36
Specs: Windows 7
This is a security feature that is designed to do exactly what it is doing. It stops a business PC from being hijacked by putting a new drive in it or formatting the old. MEBx is on which creates a VA image on the HDD, as long as it is present everything is fine. When it is missing machine is purposefully disabled for security reasons. Thank god HP dont do this anymore, not even they wish to own the problem, blaming it on Intel instead. The entire web seems to suggest two wrong suggestions - either go into bios and switch off those two settings (which you cant unless you go into MEBx and switch it off there first, then the BIOS.) And the other suggestion is to CTRL-P into MEBx and switch it off (which you cant as long as the drive is plugged in). You can only CTRL-P in if the drive is unplugged, which means you dont get the drive options for switching it off. You are frigged. Can anyone in the world of forums stop post ridicularity? The only suggestion I have thus far - untested - is to acquire another drive out of a similar machine with MEBx switched on with a VA image already on it, then boot into MEBx switch it off then go into BIOS and switch it off. Of course if MEBx is on, it will have a password, which generally people in this situation do not know. So people post that the factory pass is admin - this will not work because to work in the first place MEBx forces you to change the password before settings can be set. So forums suggesting to merely type in this password shows the intelligence of forums.

See More: Does anyone have a real answer for 2223-EIT failure

Report •

April 12, 2016 at 10:14:28
So after looking around online it looks like there are several links to this information about resetting the password with the VA setup. Not sure if it is something you have already tried, it sounds as though you have put considerable effort into it. I am only posting this as a consideration.

Unplug the system plus peripheral devices and take the cover off.

Move the J25 jumper to Maintenance mode: IE, to the 2ND and 3rd jumper settings rather than the 1st and 2nd jumper settings. (there are 3 pins, just move it over one.)

Turn the system back on - it will automatically go into a maintenance utility where you can choose the "Clear Passwords" option.

A pop up screen will appear asking for confirmation regarding clearing the passwords. Select "Yes" and enter.
Press F10 to save the current savings and exit the menu.
Shut system down and return J25 back to the pins 1 and 2.
Close up the system and restart.


Report •

April 12, 2016 at 13:44:28
This response refers to the bios password. MEBx is separated to ensure it is separated. No alteration to the bios password can have any effect. People have already posted that they have flashed the entire bios, MEBx still the same. By saying I have managed to get into MEBx settings hints that I followed the web advice on how to reset the MEBx pass back to admin. People may be interested to know the complexity when forced to update reset pass from admin requires 3level complexity including cap numeral and punctuation (it neglects to tell you this). Thankyou for trying. I am looking for someone who actually has an HP 7800 in their office they were able to resurrect. I have tried all the potentials before consulting the web. The web has thus far produced nothing new.

Report •

April 12, 2016 at 13:54:28
This machine is now parts. I have pulled out the ram hdd p/s and the mboard and case are junk. I am quite disgusted HP has no resonse to this issue. I cannot imagine running my firm that way. To be fair, there is a solution available but only in a corporate environment from the server rather than the PC itself. It is excessively difficult and requires a tertiary level IT expert. Help desk and 2nd level support out of their league and dont even have permission let alone training. HP don't even publish the soln as the language is largely incomprehensible.

Report •

Related Solutions

April 12, 2016 at 14:10:36
Many forums also refer to the MBR being faulty. Irrelevant, the VA image is at the end of the drive not the beginning. The partition is not active or given a drive letter or even formatted. It cannot be worked on by any conventional means via a partition utility, yes even from linux. I have heard of one other possible solution. ..that is to put a SCSI card in...whose Bios will enact prior to the MEBx and boot a SCSI drive. The sata and/or ide ports remain compromised forever. ..but the machine boots. Rather not even fix the problem. I would be interested to know if anyone has tried my solution mentioned by using a drive from another 7800 with a VA image already installed? My first response is to regard there are 3 possible ways to setup a VA image, and there are 3 versions of the MEBx bios...another words good luck with the permutations. 27 more 7800 machines would be required to test all. Logic would dictate that you would find a solution before trying all 27...however Murphys law overrides it will be the 27th.

Report •

Ask Question