do i need a default gateway number ?

August 17, 2011 at 14:13:07
Specs: Macintosh
I have internet service from comcact i have a modem with out a phone line, my computer will not conncet to the internet. i know the internet works but it won't work on my computer wich is a gateway with xp on it. I automatically chose the tcp settings. still it won't connect. i ping the address to check to see if it there it is there but know default gateway number is there. what is wrong with my computer. computer reading windows can't open this page.

See More: do i need a default gateway number ?

Report •


#1
August 17, 2011 at 15:24:02
"i have a modem with out a phone line"

What does that mean? Why type of internet sevice is connected to the modem? And how is the modem connect to the computer - wireless or ethernet cable?


Report •

#2
August 17, 2011 at 16:04:00
comcast is my service provider and i am connect to a ethernet port using a gateway computer with windows xp on it. my daughters computer works on it fine,but mine will not . i look up the ipconfig and had address but know default gateway number i am trying to use one computer and have selected automatic settings for tci. the error is reading " internet explorer browser can't open this page" i hooked my daughters computer up on the net and it came in but it won't work on my gateway computer.

Deborah


Report •

#3
August 17, 2011 at 16:57:07
comcast is cable internet. go here,

http://distrowatch.com/?newsid=06846

download and create a bootable cd. boot from the cd, open firefox and attempt to go to google. post back result

larry


Report •

Related Solutions

#4
August 17, 2011 at 17:17:04
what does do this mean? go where and download what? do not understand what you are telling me to do. elaborate a little.

Report •

#5
August 17, 2011 at 23:04:47
He's saying go to the distrowatch link and download an image for linux mint. You'll have to click on the download mirror down the page a bit. Then choose an image appropriate for your system.

You should probably check in device manager to make sure all your hardwre is setup OK.

And some history of the problem might help. Was it working OK before? What happened to it between the last time it worked OK and the first time it didn't?


Report •


Ask Question