Dimension 9100 won't start, flashing yellow

August 15, 2011 at 13:40:48
Specs: Windows XP SP3, Intel Pentium 4 3GHz/3 gigs
I have a Dimension 9100 running XP that won't turn on "normally", there is only a flashing yellow light when the computer is plugged on. After clearing the CMOS, checking cables etc., I tested the voltages on the psu with a multimeter, using a paperclip to short the green and ground, and everything was where it was supposed to be. I eventually was able to start the computer by shorting the green wire with a black one while the connector was plugged into the motherboard, this caused the computer to start up and continue running after I removed the paperclip. I restarted the computer, and it rebooted correctly. But when I shut it down, and tried to start it again with the power button, it didn’t turn on, the flashing yellow light returned. When I pressed the power button to turn it on that time, the fans and drives started for less than a second, then stopped. I tried starting it again with the paperclip but this time it went to a screen displaying information about my video card and just stayed there. I tried again with the paper clip and it started normally.

I found other people with the same problem who had said that broken USB ports in the front had caused the problem, so I replaced the front i/o panel with a new one with no results. The ports in front were broken, but the ones in back look okay visually.

I also tried starting it with a good psu with no results.

I’m not with the computer right now, but here’s what I remember:
Intel Pentium 4 630 Prescott
ATI Radeon X300
650 watt Antec PSU(this original psu was replaced about 18 months ago when the fan inside started making a loud noise)

So is it probably the motherboard? If so, how could the computer still start up and run fine like it did?

See More: Dimension 9100 wont start, flashing yellow

Report •

August 15, 2011 at 14:35:43
It sounds like the power supply to me. In my Dimension 8300, I tried putting in another power supply and had the same yellow flashing light in the front. Then putting the old one back in it worked fine. It's not the motherboard because as you said, the computer worked fine with the paperclip trick. So yes, I think you need to get a new power supply, or try putting the old one in for one boot and see if the system works.

Mouse could not be found. Click OK to continue.
What to do now?

Report •

August 15, 2011 at 16:01:34
I did already try that, but I'll try it again anyway

Report •
Related Solutions

Ask Question