device manager sees only one of my pcie nics

August 30, 2011 at 08:14:15
Specs: Windows 7, i7 4.2 sandybridge,oc/ 8gigs
ihave 3 nics one on board 2 ct gigabit intel pcie win 7 only sees one of the cards and the on board card i have the onboard connected to my router i have the ct that is visable connected to a nas directly i would like to connect the other card to my other nas directly but cannot get device manager to see the other card

See More: device manager sees only one of my pcie nics

Report •


#1
August 30, 2011 at 13:16:51
See if it is enabled in bios. See that all motherboard drivers are present from the OEM and then see if the nic drivers are present.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#2
August 31, 2011 at 06:03:38
jefro thanks for the reply
i have checked they are turned on in the bios i can see the specs for both boards in system infromation and both boards and ports check out independantly the problem is only when both boards are installed only one shows up i have set up both nas's and adapters with static ips and both work as long as only one board is in at a time
some info on system if it helps

core i7
asus pro p8z68 mb
vertex 3 ssd
8 gb gskill sniper ram
1 tb western dig hdd
win 7 pro


Report •

#3
August 31, 2011 at 13:52:05
Does it show in network page to set IP address?

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

Related Solutions

#4
August 31, 2011 at 17:27:08
no not with both installed yes with only one

Report •

#5
August 31, 2011 at 19:49:53
This could be your board or it's BIOS, check with Asus to see if their BIOS or the board's geometry supports multiple NIC's or not. They may not feel this was important since it is not a server board.

You have to be a little bit crazy to keep you from going insane.


Report •

Ask Question