Dell Optiplex 760 SFF won't boot

May 23, 2013 at 06:18:41
Specs: Windows 7, Core 2 Duo 2GB RAM
Okay. I have a replacement motherboard and also tried a replacement PSU which I have now returned. Then I found I had a 2-digit PC Analyzer card so plugged that into the PCI slot and it indicates the expected 3.3V.

When the power cord is plugged in, the power switch shows flashing amber. I can only start the computer by pressing the test button on the back of the PSU. The power switch then shows solid amber. I can turn the computer off by holding the power switch down though.

The PC Analyzer shows the error code "FF".

Any ideas please?

See More: Dell Optiplex 760 SFF wont boot

Report •

May 23, 2013 at 15:13:47
Actually, all 4 voltage LEDs are alight and error code "FF".

If it's a an Award BIOS, it means "Int 19 Boot Attempt".

Report •

May 23, 2013 at 21:13:10
What initially happened that caused you to get a replacement motherboard and PSU?

Was the motherboard an exact replacement or just something that fit in the case? Are you sure it was a good one?

Are you sure you connected everything to the motherboard correctly?

Did you use the cpu from the old motherboard on the new one or did you replace that too?

I don't know anything about the analyzer card. Check its documentation to find oiut what the error messages mean.

Does anything ever show up on the monitor?

DAVEINCAPS - Made with REAL high fructose corn syrup.

Report •

May 23, 2013 at 21:48:32
The original motherboard had some bent pins in the CPU socket and worked for a while. The US merchant who I purchased it from didn't believe me until I sent him a pic of the note in the antistatic bag stating that it worked but some pins were bent. He sent me a small refund. The board worked for a few months.

The current motherboard was purchased in Australia and tested prior to delivery. Suggestion is it's a RAM problem and I tried swapping RAM sticks. The PSU I borrowed and returned as it made no difference.

Been working with computers for about 45 years so hope everything is correctly connected. But, yes I have triple checked it.

Yes, same CPU and awaiting another as don't wish to pull out any other CPUs to test with.

Analyzer card indicates all voltages correct and "Int 19 Boot Attempt".

Monitor doesn't start up at all.

Have ordered a cheap LCD Analyzer card which should give less cryptic messages. This is a spare PC, thank goodness.

Report •

Related Solutions

May 23, 2013 at 23:09:46
Most of the time if it's a ram problem (and everything else is OK) you'll get beeps. For ram the beep code is often 3 beeps although the manual for your system may be more specific.

Often if a power supply fails it will ruin the motherboard as well so you end up replacing both. Earlier Dell's often used low quality power supplies that had a high rate of failure. Many of those were the Bestec brand. I'm not sure if your model falls into that category.

CPU's usually don't fail but that's no guarantee. Make sure its heatsink is correctly fastened.

If possible remove the motherboard from the case to test it and leave all drives disconnected and remove all cards (except video if you're not using an on-board video adatper) while doing it. That way you'll know it's not a peripheral that's causing the problem or that the motherboard may be shorting somewhere on the case.

Another thing that happened to me once; if your PSU has a 115/230 voltage switch make sure it's in the correct position. DON'T GUESS and if you do move the switch make sure the AC power cord is disconnected as most modern power supplies provide a small charge even when the PC is off..

DAVEINCAPS - Made with REAL high fructose corn syrup.

Report •

May 23, 2013 at 23:27:10
Agree that most of the time it's a ram problem. As advised, already swapped with a known good PSU and actually worse, not better.

No beeps at all. Have some spare beepers if the M/B has the pinouts for connection as currently getting absolutely no beep codes.

PSU doesn't appear to be Bestec brand.

Spare CPU on order. Don't wish to keep removing and repasting heatsinks, etc.

Dell heatsink is solid and better than most. Would have to use a 4 bolt heatsink to test M/B externally and that's fiddly too.

Video currently onboard, but no display.

Used to support Compaq in 1983 and had their PSU's repaired locally due to peaks of 274V in parts of Australia. Houston complained that I did that and I said make your PSUs auto-sensing which they later did. The Dell is auto-sensing. I always wait for the onboard LED to extinguish before fiddling with RAM.

Report •

May 24, 2013 at 12:01:52
Hard to figure what the problem is. I guess it's possible the old PSU was bad and damaged the new motherboard or maybe the new motherboard wasn't good to begin with.

There's some things to check here:

Although much of that may not apply to your situation.

DAVEINCAPS - Made with REAL high fructose corn syrup.

Report •

May 24, 2013 at 20:49:56
Tried running the motherboard outside the case. No mean feat as Dell has proprietary cables. No different and broke off part of the CMOS battery holder trying to clear CMOS. Eyes beyond me now. Can't find the five spare battery holders in the garage, but the battery stays in and I may glue the broken piece of plastic back.

Will await spare CPU as that and the on/off switch panel are about all that's left to try. Can't source the switch panel though. Maybe the LCD diagnostic card may help when it arrives, but currently feel like binning the 760 :(

Report •

May 24, 2013 at 21:35:31
Yeah, I know the feeling. Hopefully the new cpu will work out. Keep us posted.

DAVEINCAPS - Made with REAL high fructose corn syrup.

Report •

May 26, 2013 at 02:25:32
"Yeah, I know the feeling. Hopefully the new cpu will work out. Keep us posted."

The seller of the motherboard is ending me a Dell 755 SFF less RAM and CPU for cost of P/P only so should be a happy ending.

Report •

May 26, 2013 at 11:07:17
Hope so. I'm still kinda concerned with the power supply. Sometimes they can supply the 5 and 12 volts to make the fans and drives spin up and LEDs flash but can still be bad.

Post back results when you get the new motherboard hooked up.

DAVEINCAPS - Made with REAL high fructose corn syrup.

Report •

June 9, 2013 at 20:51:09

1. Haven't solved the Dell OptiPlex 760 SFF flashing amber power switch after switching the PSU and the M/B. Awaiting a few diagnostic cards to check further.

2. Meanwhile, the vendor of the replacement 760 M/B has sent me a complete Dell OptiPlex 755 SFF computer, less RAM and hard disk, but with a CPU, which I wasn't expecting. All for the cost of P/P. No cost for the computer :) It's working nicely.

3. Samsung [hard] bricked my Samsung Galaxy S in trying to flash it with Australian firmware, but gave me a replacement phone and that annoying "Registration failed (13)" error is no more :)) I bought a cheap dongle to try. It's definitely "hard" bricked as won't light up at all. Could pay to have it fixed or keep it for spare parts unless anybody has any better/cheaper ways to unbrick it.

4. Still trying to get about 8 USB TV dongles to work on W7 and W8. Surprisingly, one of the same model, but older, works fine. Just tried an IT9135 but it couldn't scan any channels.

5. Terabyte Unlimited IFL [Image For Linux] doesn't recognise one of my external USB 2.5" SATA hard disks. Tried most ways of formatting, but no luck.

Time to open new threads I think as too many different ones here.

Report •

Ask Question