dell no audio device

Dell / Gx60
August 7, 2010 at 17:10:58
Specs: Windows XP
Hi, I installed WIndows XP on this machine (it had WIndows 2000 and everything was fine) and now have the dreaded "No Audio Device" in Sounds and Audio Device. I installed the drivers on the disc that came with the computer no luck. Now I have the Dell page for the driver for WIndows XP, but there is no Run button, only Save, when I do it saves a file with .application extension... when i double click that it can't understand it and does not know how to open it... how do I install this new driver? what is a .application file?

See More: dell no audio device

Report •


#1
August 7, 2010 at 20:15:07
What extension does the downloaded file have.
I guess it's an archive file like ZIP or RAR.
Therefore you need a program to extract the installation files first.
You can use free tools for that line 7zip.
It can be downloaded here

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#2
August 7, 2010 at 20:25:18
What that is, is a stupid Dell Download Manager software and NOT the actual driver, how typical of Dell.

Try this link from CNET

http://download.cnet.com/Audio-Anal...

Or try posting that you need a driver for an ADI 198x sound chipset over in the driver section.

PowerMac 9600(1 ghz G4)
512mb RAM
50gb SCSI
ATi 9200 PCI


Report •

#3
August 7, 2010 at 20:36:54
Outlander is right.
In the download window, you get 2 options,
Download via Dell Driver Download Manager
and
Download via your Internet Browser

Choose "Download via your Internet Browser" and you will get executable driver files.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •
Related Solutions


Ask Question