Dell Inspiron 600m No Boot Device

October 5, 2011 at 05:21:28
Specs: Windows XP, Pentium M
Good day sir, I'm a computer technician and I have a patient: Dell Inspiron 600m. The first problem is the Bios Password which I removed manually by disassembling it. After removing the Bios Password, the second problem is the Hard Drive Password which I removed it through Password Generator. The third problem is NO BOOT DEVICE. This really baffles me. I looked at the Bios and it says Primary Hard Drive: NONE. I tried Function F several times to reset the Bios but it still doesn't detect the hard drive. I removed and reseat the hard drive and it's still not detected. I removed the hard drive and installed it in my wife's NEC VersaPro laptop and surprisingly, it boots up. I installed my wife's 20GB hard drive in the Inspiron 600m and it's still doesn't detect the hard drive. This Dell Inspiron 600m is driving me nuts. I would really appreciate all the help. F1, F1...

See More: Dell Inspiron 600m No Boot Device

Report •

October 5, 2011 at 21:35:14
Since it's not the drive then either the IDE controller is disabled (check in cmos/bios setup) or bad or the cable is bad.

Report •
Related Solutions

Ask Question