Deleting/copying hammer HD says access denied

May 27, 2011 at 12:50:08
Specs: Windows XP, 3.0G/2.5G
Have a hammer 645GB external drive. I Can see all files (XP Pro), but when I try to delete or copy them, get the access deined message. I can add new files/delete them.
Earlier I could initiate the copy but it was very slow and would stop in the middle with a write overflow message.

See More: Deleting/copying hammer HD says access denied

Report •

May 27, 2011 at 12:59:56
You can try taking ownership of those files. Look at the link to see how.

Also possible the files are marked as read only. Right click on one and look at the properties.

Report •

May 28, 2011 at 16:32:33
Thanks a lot. Taking ownership of the folders helped to start copying the files. However, I have slightly bigger issues. After copying some of the files, it stopped due to a bad I/O or corrupted files.

Now I don't even see my external disk even after doing various operations such as - removing thedisk safely/reinserting, power down/up the disk, rebooting the machine.

I can see Hammer device under my hardware devices (right click on My computer, hardware, disks..), and see it's policies (I have even tried to flip between disk caching..), but don't see the disk letter under windows exploler at all.

Thanks in advance.

Report •

May 28, 2011 at 17:13:27
Try repairing the partition on the external using a utility called testdisk. get it at the link below. Be sure to read all the tutorials prior to using for best results.

Report •

Related Solutions

May 29, 2011 at 08:14:20
Thanks for your input.

When I run the TestDisk utility, it shows my Hammer 640GB external disk size as 2199 GB/2047 GiB but detects it properly as Hammer Morespace.

It prompts me to check HD jumper settings, BIOS detection, or installing patches for disk drivers if the size shown is incorrect.

However, I don't think the external drive has any jumpers, it doesn't show in my BIOS, and I couldn't find any driver patches for the same.

Any additional help would be great.

Thanks again

Report •

May 29, 2011 at 12:05:40
What service pack are you running in WinXP? If you don't have it already, install SP3.

Report •

Ask Question