Click here for important information about Computing.net.

Solved DBAN isn't playing nice

January 26, 2021 at 09:31:12
Specs: Windows 10
After using DBAN on a hard drive and giving it a fresh partition, after a couple of days the partition doesn't exist anymore. Tried to make another one, a couple of days later same problem. I have a batch of hard drives I was using DBAN on and so far tested 3, all three had the problem.

message edited by GTRAN


See More: DBAN isnt playing nice


✔ Best Answer
January 26, 2021 at 14:51:50
If the data was truly "sensitive information", they never would have given the drives away. Did you run DBAN on the drives while they watched?

There are many other wiping programs out there, try another. Or just boot off a Windows disc, delete ALL the existing partitions so that you have nothing but 100% unallocated space, create a new partition encompassing all the space, then do a full format (not quick).

What are you going to do with these drives?



#1
January 26, 2021 at 09:46:21
BLANKS

message edited by GTRAN


Reply ↓  Report •

#2
January 26, 2021 at 10:48:21
Why are you using DBAN in the 1st place? It's totally unnecessary.

Reply ↓  Report •

#3
January 26, 2021 at 10:51:11
BLANKS

message edited by GTRAN


Reply ↓  Report •

Related Solutions

#4
January 26, 2021 at 14:51:50
✔ Best Answer
If the data was truly "sensitive information", they never would have given the drives away. Did you run DBAN on the drives while they watched?

There are many other wiping programs out there, try another. Or just boot off a Windows disc, delete ALL the existing partitions so that you have nothing but 100% unallocated space, create a new partition encompassing all the space, then do a full format (not quick).

What are you going to do with these drives?


Reply ↓  Report •

#5
January 26, 2021 at 15:14:16
I used the wrong format, exFAT not NTFS whoops.

Reply ↓  Report •

#6
January 26, 2021 at 15:59:42
Like jam said, Delete all the partitions.

Reply ↓  Report •

Ask Question