Click here for important information about

Custom-built PC stops loading at BIOS screen

Gigabyte Ga-ex58-ud3r motherboard
January 30, 2010 at 12:11:42
Specs: Windows Vista 64 bit, Core i7 920/6GB DDR3 OCZ
Hey, I just built myself a new computer. This is my 8th computer I have built myself and for the first time I have built one that is having some sort of problem.

Computer Specs:
Intel core i7 920
650watt PSU
gigabyte ga-ex58-ud3r (Motherbard)
HDD: x3
1. Raptor 150 GB
2,3 Seagate bar... 300GB
ATI Radeon 5770
OCZ DDR3 1333 6GB of ram

Now the OS is installed on the raptor the other drives are just storage drives I keep nothing but movies, music, installers Ect.... I was able to install the OS and boot up for he first 8 hours. In that time I downloaded PC mark a few other bench... MSN, ventrilo, the works. I did a burn in and after restarted the compuer. Perfect. Everything is working fine. I played some BF2 and world of warcraft for about 2 hours and everything was running great. I downloaded Alcohol 120 and installed it (To run an ISO files installer of a game) and then I had to restart the computer so I did. At this point When it loaded back up it loaded Past bios, past windows screen, and to the point where I could see the mouse in the middle of the screen. It then stopped there and did not go any further. I restarted the computer again. This time it went all the way into windows. I was able to play games again.

Now, I restarted the computer about 40 minutes later and now this time it stopped again at the point where the mouse first apears again like the first time it had froze up, right before you can see windows desktop so, I restarted the computer again and this time it would not boot past the bios and my monitor stopped showing anything.

So now, I turn the computer on and the monitor never shows anything And I have the side of the computer open and infront of me and what is happening is I see everything light up and the DVD-Rom spins and makes a short noise as it always has and I hear the computer load for a second and then it stops and then I hear it all repeat that sequence again and again and again. I left the computer on for about 10 minutes and it just repeated the whole time never doing anything different, never getting past the bios.
(SIDE NOTE) ** All core temps when I was in and on the desktop when the computer was working were never above 56Âșc at 100%. Ever!!! **
MemTest was 100% Sucessful and all HDD tests were 100% as well.

So that is my problem. Now...
Some things I have done to trouble shoot this so far:

1. Removed Motherboard battery
2. Cleared Cmos (Shorted it out)
3. Replaced motherboard battery
4. Tried Reseating all the ram
5. Tried just one stick of ram at a time (Each one by itself)(Each one all displayed the same effect)
6. Cleaned and inspected the motherboard carefully (Everything is looking good)
7. Replaced all Sata HDD cables with new one's
8. Tried connecting only one HDD at a time(Did all three HDD individually, none displayed anything different then just the same Black screen that does not get past the bios) I while doing this had my Windows 7 boot disk in the DVD-ROM
9. Tried taking out the ram, Video card, HDD's, and wires and putting them all back in making sure the connections are 100%
10. Removed the DVD-ROM(Tried to boot without the DVD-ROM connected)
11. Removing my video card and using a video card that only requires a 150watt PSU and it doesn't even have a fan on it just a heat sink and it doesn't even have an extra Power Pin slot that requires extra power(Just plug the card in and that is it)
12. I put that old card in and I removed all 3 HDD's and also removed the CD-ROM. (Trying to see if I could just see the bios
13. I tried with no HDD and leaving the CD-ROM in, one HDD no CD-ROM(Each HDD was tested by itself with and without the CD-ROM)

And.... Still the same sound and no booting past bios nor do I see anything on the screen.

So this is where I stand in the battle to get my new computer to work. I am broke and have no money and no other processor to use to see if it might be the processor which I do not feel at this point the problem would be anyways. If you guys could just say some stuff that I might have missed or just remind me of something I forgot to try that would be great.
Thanks in advance.
Please read everything over a few times and allow this situation to be uderstood, as well as feel free to ask me any questions.

See More: Custom-built PC stops loading at BIOS screen

January 30, 2010 at 12:52:07
Post the exact brand and model of the power supply.

When you cleared the CMOS did you have the computer unplugged at that time?

After clearing the CMOS did you then enter the BIOS screens and reset the values as needed?

Pay special attention to the RAM settings. The RAM you have may require different voltage settings than the default.

Do you have the extra 6 pin power connector plugged into the graphics card?

Report •

January 30, 2010 at 13:11:37
Pull the reset switch off the motherboard and give it a try.
Because if the reset switch is out of order so that it's always closed, your motherboard gets a permanent reset and will never show the BIOS screen.

Report •

January 30, 2010 at 13:25:12
Your CPU draw 130W and the GPU anothr 108W. Most or all of that is at +12V. That equates to almost 20A. That is before counting any current for RAM drives, board, etc.

You need a PSU with decent power to run that system. As requested above, Post the model of the PSU.


Set to enable ACPI in the BIOS?

Report •
Related Solutions

Ask Question