CPU is unworkable/can't boot from cd or disk

Hewlett-packard Compaq presario cq60-420...
September 6, 2009 at 14:24:59
Specs: Windows 98/XP
While trying to format my friend's computer's c drive to uninstall Win98 and install XP, I got stuck at the "calculating free space" part at the black startup screen (I formatted with the command "format c:"). After a few hours of calculating free space, it seemed to be frozen so I rebooted with the XP install CD in the drive.

The first message I got upon startup was the "CPU is unworkable" message. I pressed F1 to continue, and on the next screen I either get stuck at the message "boot from atapi cd-rom", or is says "boot from atapi cd-rom: failure" and next displays a "invalid system disk" message.

I made sure the cd was first to boot in the bios settings, and I've tried with a floppy disk also and neither will boot. I've also tried with multiple discs to ensure that the disc was not the problem. I just don't know what to do. Everything was fine before formatting. I'm trying to install windows but it just won't let me.

Thanks to anyone who can help me out with this.

See More: CPU is unworkable/cant boot from cd or disk

Report •

September 6, 2009 at 14:35:49
Sounds like you have the boot order set wrong. The invalid system disk is normal after trashing the Win98 installation.

I have no clue what to make of the CPU message.

Report •

September 6, 2009 at 19:09:23
"CPU is unworkable or has changed" (if that's what the full message is) usually means the bios can't ID the cpu and is working at minimal speed. Sometimes that's because you need to change the cmos battery.

That doesn't seem like it would be associated with the boot problems. Were you inside the case at all? Check that the hard drive cable is in good condition and firmly attached at both the drive and motherboard ends.

What exactly happens when you try to boot from a floppy bootdisk? Do you get error messages or does it bypass the a: drive?

Report •

September 6, 2009 at 19:35:48

The OP has a notebook.

Report •

Related Solutions

September 6, 2009 at 22:01:19
Oops. I guess I'm batting about 50% on paying attention to the model info.

Report •

September 7, 2009 at 00:12:42
if your system is old first try changing your SMPS then reset your bios, try your hdd in other system upgrade ram
it hould solve your issue

Report •

Ask Question