CPU fan running to fast

May 20, 2011 at 11:45:08
Specs: Windows 7 Home Premium, AMD Anthlon II 620 Quad Core, 6GB DDR3
I switched the motherboard on my HP Pavillion a4316f, AMD Athlon II 620 Quad Core, 6GB DDR3, Win 7 Home Premium, New motherboard Asus M4A88TD-M/USB3. I notice the new motherboard had 4 pins for CPU fan but im still able to connect the 3 with my current cpu fan its compatible but the fan is running fast at all times and very loud. I tried changing the fan speed since the new motherboad comes with software to adjust fas speed but it wont slow down running at over 6400 rpm

See More: CPU fan running to fast

Report •


#1
May 20, 2011 at 12:09:23
You may have installed the heatsink incorrectly. Other than that, pin-4 is the fan control.

http://www.intel.com/support/mother...


Report •

#2
May 20, 2011 at 13:27:19
Guess the board could be bad.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#3
May 20, 2011 at 13:39:13
Heatsink is installed correctly I think it has to do with it been a 3 pin instead of the 4 pin, I dont think the board is bad brand new and if it was bad i dont think it would boot, Thanks for the input

Report •

Related Solutions

#4
May 20, 2011 at 14:43:30
When using a 3-pin power connector with a 4-pin fan header, the fan will always be on; there is no fan control.

Report •

#5
May 20, 2011 at 15:23:55
Ill try a new fan with a 4pin connector see if that works

Report •

Ask Question