Constant 50% cpu usage, new system

December 31, 2008 at 12:38:46
Specs: Windows XP 64, AMD 6400 3.2G / Corsair D
I have built a new system...
Asus Crosshair 2 formula
AMD 6400 x2 3.2G
Corsair Dominator 4G

So far the CPU has always shown around 50% usage divided only on "system" and "System idle"
This has been since windows was first installed and hasnt changed from updates, drivers, and bios flash to the latest version.

I have also tried a clean install of XP 32bit but to no avail.
I have built several pcs before but this has me stumped
any ideas out there before i send the mobo memory and cpu back?
Thanks for any help!

See More: Constant 50% cpu usage, new system

Report •

December 31, 2008 at 13:34:56
I can't be much help, except to say that I can't see it being a hardware problem. Asuming everything seems to be working.

Are you sure that you haven't picked up some malware? You could try an online anti-virus scan at

You could also try the following: Run msconfig, deselect everything in the Startup tab and reboot.

Report •

December 31, 2008 at 16:55:04
I agree with aegis 1.

I might add that it is normal for System idle to run at 98 or better percentage. That simply means the cycles are available.

The other 50% is what you need to track down.

Report •

January 1, 2009 at 05:35:20
I have made some progress!

Process explorer shows that the threads with in "system" are-


If I suspend ACPI.sys then the cpu drops to normal, on resume it fires up again so smwhere here is the problem.... I have found ACPI in the BIOS but it cant be disabled and the changes to it make no difference (S1 and S3)


Report •

Related Solutions

January 1, 2009 at 09:49:58
Excellent work determining that, Carl.

My 'guess' would be that he's either trying (and not succeding) to 'wake up' or 'put to sleep' some device.

"MmlsDriverVerifying" would seem to indicate it's a drive of some kind. If you have more than one drive connected, you could try disconnecting any additional drives.

Report •

January 1, 2009 at 10:26:51
I have had issues any time I allow the hard drive to go to suspend.

Try S1 and minimal. HDrive never.

Report •

January 2, 2009 at 10:32:12

I have tried both S1 and S3 ACPI in the bios but no change.

However It does get interesting now...

When "Speedfan" boots up the CPU activity goes to normal - just as it talks to ACPI for temperatures.

It seems that ACPI.sys is trying to talk to something (I suspect Mobo) and is failing but keeps on trying all the same. When "Speedfan" boots up it interupts the cycle and all is well - while Speedfan remains in memory!

A quickfix until the real culprit is determined is to put "Speedfan" in the startup menu to interupt the cycle on windows bootup and leave it there.

I have also tried removing the GFX, Audio and DVD with no change - I will check out the SATA drivers tho just in case.

Power setup also has no effect - everything set to "never"

we are getting closer..:-))

Thanks for all your time so far!!


Report •

January 2, 2009 at 13:01:01
I suggest because this is a new system that you download the drive preperation utility form the maker of your brand hard drive. Burn it to disk and use that disk to partition and format the hard drive. Then reinstall Windows.

There is no sense to beating your head against the wall.

Are you sure the BIOS version you are running fully supports the processor you have? You could also try clearing the CMOS and then immediately entering the BIOS to reset values as needed.

Are you using a SATA hard drive? What size drive? What version of WinXP is integrated on your install CD?

Report •

January 3, 2009 at 04:39:26

I checked the SATA drivers - cant find a controller let alone the drivers.

The controller in BIOS in enabled but theres nothing in Device manager - my other pc has Sata controllers in there.
Also Ive noticed theres no "safely remove hardware" icon bottom right of the screen.

have I gone and missed something very basic!

Are SATA drivers separate from the chipset drivers?....if so where and how do I install them?

The BIOS is at the latest level, that bit is ok..:-))

Report •

January 3, 2009 at 08:01:32
You already have a working system so all that you need to do is to install the SATA controller drivers while in WINXP. They are on the motherboard CD or at the makers' site. As far as the safely remove Icon goes you may get that after the SATA drive is seen. Use the add new hardware wizard or if on the MBoard CD you can just run the setup.

If you have the setting to optimize for performance.

Go to Device Manager> hard disks> right click on the drive> properties> policies> tick "optimize for performance.

Report •

January 3, 2009 at 08:20:01
This is getting past it

I have SATA drivers (found in the depths of the CD) but there is no setup.exe

I have inf files but as there is no SATA controllers in device manager how do I update/install them?

I have put them on floppys but what next?

Thank you so much for your patients!


Report •

January 3, 2009 at 08:37:21
You don't need to put them on a floppy unless you plan on reinstalling WinXP to the SATA drive. You should be able to install the drivers from within WinXP.

Try just running the setup for the CD and choose a custom install. Only install the SATA stuff.

Insert the CD and see if it will autostart. If it does choose nVidia nForce Chipset System> then nVidia Storage Driver.

If it doesn't autostart then go the My Computer and right click on the drive letter for the CD and choose Explore. Double click on Setup.exe. Then follow the above.

Without reviewing this entire thread tell me if you have all the SATA controllers enabled in the BIOS and if the drive is showing up anywhere?

Report •

January 9, 2009 at 05:43:59
Hello all,

After further testing, it was found that the onboard audio didnt work, nor could the memory be used at 1066 (a fault found previously on other units)

The Mobo has now gone back and I am awaiting a replacment.

Thanks for all your time and help!

I will let you know how it goes


Report •

January 27, 2009 at 04:29:27

It is all fixed!

The Mobo was faulty (tested by the supplier)

A second Asus crosshair formula 2 turned up and was also acting up, I noticed the quality of the unit was very poor (im an electronics Eng).
That went back and was also confirmed faulty.

I now have a "Foxconn Destroyer", no problems everything worked from the start.

Apparently theres been alot of Asus returns of late...interesting!

Thanks all of you for your help and input!


Report •

January 27, 2009 at 04:32:55
Thanks for getting back to us. Asus has a reputation for being a top shelf brand. Wonder if you just had extremely bad luck.

Report •

January 29, 2009 at 11:23:49

It could well be that I have been very unlucky - I have used Asus before with no problems.
The thing that worries me was the quality of the units I recieved, in my current - and previous manufacturers - they would have been scrapped off!


Report •

Ask Question