Conputer not reaching bios

April 3, 2009 at 10:33:42
Specs: Windows Vista
Hey guys... I've a bit of a problem with my pc. Started happening a month ago. when i powered it on noting would show up. no bios or anything. So after checkin all d bits it finally worked after i reset the cmos. Anytime i shutdown the computer fully, it wouldn't load up till I reset my cmos so i just put it to sleep. Now it wont work at all even after resetting the cmos. I thought it might be a dead battery but somehow think its more than that.

Any ideas?

See More: Conputer not reaching bios

Report •

April 3, 2009 at 10:42:16
I would suspect the power supply. What is the model of the power supply.

Also, all your specs would be helpful. Didn't you think that might be relevant?

Report •

April 3, 2009 at 10:51:06
sure, power supply is espilon 700w.

nvidia 8800gts 320mb
evga nforce 680i LT SLI
quad core 6600
4gb Dominator 800mhz
western digital 500gb
Windows vista ultimate 32bit

Never really thought of the power supply being the problem. I dont have access to another one but is there any signs i should look out for to diagnose it? I don't get any smells from it

Report •

April 3, 2009 at 10:58:15
Well, you don't need a hard drive installed at all to get POST screens. So that eliminates your hard drive and OS as the problem.

All you do need is CPU/HS/fan, graphic card/chip, 1 stick of RAM, monitor and keyboard. So, there are four suspect hardware items. PSU, CPU, motherboard, RAM. Of those, I would say that either the CPU works or it doesn't.

You could try reseating all the RAM, cards, cables, etc. to see if you just have a bad connection.

You say this started a month ago. How long did the rig run fine prior to that?

If the CPU fan turning at all when you try to start?

Report •

Related Solutions

April 3, 2009 at 11:07:39
Thanks for the replies man.
I built this ages ago.. certainly over a year, I have had no problems with it untill now.

CPU fan is turning at full RPM. Usually it will slow down to 50% due to the settings in smart fan.

What is confusing me is this. I used put it to sleep because of this problem. This worked for weeks, i should have tried to sort the problem then but i kept thinking it was just the battery dying. Anyway, since there was a power cut it went out of sleep. now its just not loading anything, if it were a hardware issue.. even in sleep mode it loaded and ran fine.

Seems like a bitch of a problem to diagnose

Report •

April 8, 2009 at 09:36:47

Report •

April 8, 2009 at 09:50:09
After you have cleared the CMOS are you entering the BIOS and resetting values as needed?

Report •

April 8, 2009 at 09:55:10
Can't get into the bios.. No screen just blank looking for a signal.. and I'm almost 95% sure graphics card is working fine..

Report •

April 8, 2009 at 11:00:35
Well, have you stripped down the system to the basics named above in #3? Might want to remove from the case too.

Report •

Ask Question