Computer Would Not Reboot, Now Runs Too Slow

October 22, 2012 at 14:10:43
Specs: Windows XP & Win7
When my wife rebooted her computer (an old XP Pro) it did not restart at all. I turned it on and off several times. I did not start. When I began opening the case I noticed the Power Supply (PS) fan was running. I removed power, opened the case and turned it on. I saw the CPU fan was also running. I turned it off, connected the PS connector to a PS tester. The PS tested good. I reconnected the PS connector to the motherboard and turned the computer on again. This time I got the single All Is Well Post beep, the monitor lit up, began the boot sequence, then halted, showing this message:

"The system was not correctly shut down and now working in safe mode speed, please press DEL to BIOS setup table to set correct CPU Speed."

I did that and set the CPU speed to 166 which is what it has been at since I assembled the computer years ago. When I tried to restart, the fans came on but it never gave the Post beep. Off then on again and now I get the Post beep and again I get the error message quoted above. I changed the CPU speed to 133 and tried again -- same result. I then changed the CPU to 100 (the lowest available in the BIOS). It booted to Windows and appears to work correctly except for the speed. I've tried again to go to 166 but I get the same responses as before.

Anyone know what's happened and what I have to do to get the 166 speed back?

Motherboard: ASUS A7N8X Version 2 Deluxe
Processor: AMD XP Athlon Barton MP 2600+

See More: Computer Would Not Reboot, Now Runs Too Slow

Report •

October 22, 2012 at 14:14:21
Perhaps you have different speed ram modules and the one of them or more is failing.

Report •

October 22, 2012 at 14:19:50
All of the memory is the same. I'll run Memtest

Report •

October 22, 2012 at 17:39:46
MemTest has run for a couple of hours and found no memory issues

Report •

Related Solutions

October 22, 2012 at 20:55:17
Check or replace the CMOS battery, rest defaults, and then try your CPU, memory, time, and other settings again.

You have to be a little bit crazy to keep you from going insane.
---- Save Big Bird -----

Report •

October 24, 2012 at 09:31:49
Below is a link to the Asus page for your motherboard. You should check the manual for the proper settings.

A couple of things to suggest. First, snap all RAM in and out 4 or 5 times each to burnish the contacts. Be sure the computer is unplugged or the power switch on the PSU is set to OFF.

If you have an IDE type hard drive (wide flat data cable) your hard drive MAY be running in PIO mode instead of DMA. There are a number of reasons for this to occur. Check in Device Manager to see what mode the drive is operating under. Post back for additional help.

Report •

October 24, 2012 at 11:09:11
>First, snap all RAM in and out 4 or 5 times each to burnish the contacts.

For some reason, after I did this the computer will not boot. I don't get the single Post beep. The front panel power lamp is on, the keyboard Num Lock, etc. lamps flash twice and all the fans blow but the monitor never lights up.

All I did was remove and resnap the memory in a few times. I had the computer unplugged while doing this.

Edited to add:

I have two memory sticks. I tried each one in the primary memory slot one at a time. It didn't help.

Report •

October 24, 2012 at 11:45:41
Maybe you do not have the RAM fully seated.

Another possibility is when inside the case you dislodged something else. Re-seat all cards and cables, especially the graphics card, if you have an add in card.

Did you disturb the heatsink/fan?

Hopefully, you did not damage any components with ESD (static shock).

Report •

October 24, 2012 at 12:08:18
>Re-seat all cards and cables, especially the graphics card, if you have an add in card.

<blush> Apparently I had moved the graphics card slightly. It looked OK but reseating it fixed that problem. It reboots now, but fooling with the memory didn't fix the problem. [The reason I had not checked before; I thought you got the beeps on post even if it had no cards or drives. In fact I thought I remembered a video problem was one short followed by two longs or the other way 'round.

It does have an IDE drive but the controller is set to DMA mode.

As for BIOS settings. I always make a print-screen of the BIOS settings when I assemble a new machine. I checked them all and they're the same as when I setup the machine 6 years ago except for the CPU speed which had always been 166 but now the machine will not start above 100.

Report •

October 24, 2012 at 12:31:38
Did you run memtest 86 from the boot?

Are you setting RAM speed using SPD or manually?

As I recall, the RAM and CPU had to be in sync.

Check the temperature of the CPU. HWmonitor can check it in real time. Get it at the link below.

AIDA32 can tell you what RAM you have. Should be at least DDR333.

Report •

October 24, 2012 at 13:39:16
I run memtest from a bootable CD

Assuming SPD means the computer does it automatically, that's what's happening.

Products from CPUID hang this computer, requiring a power off reboot. Core Temp shows 0 degrees.

Memory: DDR SDRAM PC2700 (166MHz)

Report •

October 24, 2012 at 14:33:18
Have you tried clearing the CMOS and then re-setting the values?

You said you saved the CMOS settings when you built the computer. If auto detect is in use you may not see those setting because they may be greyed out.

The only settings I can think of that might be causing this are: CPU voltage (1.65V I believe), RAM speed settings or timings, AGP aperture size, rail voltages out of spec, bad capacitors.

Look at the link below to learn what bad caps look like.

Try setting the RAM manually to 166 with loose timings. Also verify that all the RAM is still being configured. I have seen RAM modules with one or more dead chips. That will screw things up. Probably not the case as you said you tried the RAM one at a time. Unlikely to have two bad sticks at once.

Did you install HWMonitor? It also provides voltages, besides temperatures.

Report •

October 24, 2012 at 15:28:02
Yes, I cleared the CMOS and reset all values.

I was mistaken about not having any way to change RAM speed. There's a toggle in the BIOS that goes between AUTO and SPD. It was set to AUTO. When I changed it to SPD it changed the RAM speed to 166. On reboot it looked like everything was going to work. I got past the machine stuff and had started into Windows. It showed the vertical line progress bar that goes across the bottom of the screen and then it hung. The next time I booted it got the the same point in Windows and rebooted.

I've changed it back to AUTO on RAM and 100MHz on the CPU

I had forgotten my BIOS has temperature readings. The CPU temp was 96 F and the MB temp was 82 F. This is lower than the readings when I printed out the BIOS originally. But, of course it running at a lower frequency. The CPU and other voltages had not changed much.

Report •

October 24, 2012 at 16:54:21
When you are setting the RAM to 166 are you also setting the FSB to the same? What is the number for the CPU multiplier? Voltage should be 1.65V.

There are a number of different Barton 2600+ processors. All run using different frequency and multiplier. See the link below for the specs. You should verify which one you have.

Did you check the AGP aperture size? Graphics cards/chips have the default VGA mode and then the enhanced mode that you normally run.

As I recall the AGP settings can cause problems. Verify they are set as they were before.

Also, check in Device Manager to verify all is well there. It is odd you can boot into Windows when set at 100 but not higher.

You need to monitor the temperatures and voltages in real time. Why are you resistant to installing HWMonitor? That utility is safe to use.

You might also boot into Windows safe mode to verify all is well in Device manager. Also would be a good idea to update motherboard and graphics drivers.

Report •

October 25, 2012 at 09:11:18
The only mention of the Front Side Bus in the BIOS is FSB Spread Spectrum (whatever that is) which is set to 50%.

The CPU multiplier is 11x which is as close to 11.5x as my choices allow.

The CPU voltage dances between 1.58 &1.7

This is my processor:
Athlon XP 2600+ 1917 MHz 512 KB 333 MT/s 11.5x 1.65 V 68.3 W September 21, 2003 AXDA2600DKV4D

The AGP aperture size is set to the same as it's always been.

The Device Manager shows no problems in normal boot and only the printer in Safe Mode which it can't reach in Safe Mode.

As I explained in a prior post HWMonitor hangs this computer.

They quit updating the motherboard drivers long ago and I have the latest version installed.

I'll look into the graphics drivers, but NVIDIA stopped updating them years ago too and I suspect I have the latest.

Report •

October 25, 2012 at 10:50:19
On page 55 of your manual under “Advanced Chipset Features”, The first entry is CPU External Freq (MHz). That should read 166MHz. If you can’t see it then click to open and see if it is detecting correctly.

If you actually have the processor you listed above, which I have listed below, the 11.5 multiplier should be one of the options.

Are you sure you have that particular processor? 1917 / 11.5 = 166.66+-.
If you have one of the other processors then of course, the settings are totally different.

Athlon XP 2600+ 1917 MHz 512 KB 333 MT/s 11.5x 1.65 V 68.3 W September 21, 2003 AXDA2600DKV4D

Report •

October 25, 2012 at 13:49:00
>under “Advanced Chipset Features”, The first entry is CPU External Freq (MHz).
>That should read 166MHz.

That's the place I've been setting it to 166 in the discussion above. It must be set manually. Right now it's set to 100 for the reasons explained in the discussion above. Here's a picture of that BIOS page

By default 11 came up at the bottom of the list of choices. I failed to notice I had to scroll down. I've now found and set the multiplier to 11.5, but it's had no effect on the problem.

Yes, I'm sure that's the processor.

Here are some screen shots of the key page in the BIOS

See notes at top of images

Report •

October 25, 2012 at 18:18:48
You also need to set the RAM elsewhere to 166.

Report •

October 25, 2012 at 20:29:12
Any suggestions where that would be?

Report •

October 25, 2012 at 21:00:18
Read the section on Page 55 about Memory Frequency by SPD. You may need to set a percentage to get the memory to sync with the FSB at 166. The memory speed should be displayed in the line just below that. If that number is already 166 then there is no need to tweak. I thought you stated above that you had found that setting and used it.

Are you saving the changes when exiting?

Report •

October 26, 2012 at 06:27:49
Did you look at this picture, it shows setting the it to SPD/166?

As I have explained, these settings let the machine boot and it begins to start Windows, then hangs.

Yes, I'm saving the changes.

Report •

October 26, 2012 at 06:46:02
I wasn't sure that you were getting BOTH at 166 at the same time. I thought the image was from your original installation.

Try making the changes, saving on exit then immediately return to the BIOS screens. If the settings hold then the issue is Windows or driver related.

You could also try running in a live version of Linux that boots off an optical disk or USB flash drive. You need to determine if the problem is hardware or OS related.

Report •

October 26, 2012 at 07:59:22
There's no question the settings on the screen linked to in my last message are taking because I have to go in and change them back to 100 & Auto to get the machine to boot after it hangs.

I tried booting a Bart's PE builder disk and an older Knoppix disk. PE builder did the same as my normal Windows -- begins to start and hangs. The Knoppix disk displays the splash screen that says "Press Enter to Start . .", but after I press enter it hangs.

I've about decided there's something wrong in the hardware I can't isolate.

Report •

October 26, 2012 at 08:32:52
I just downloaded a current version of Knoppix. Again the front screen came up, but this time, after it started it ran through a lot of instructions then stopped with this message

"Kernel panic -- not synching: Fatal exception in interrupt"

Here's a picture of the screen:

Report •

October 26, 2012 at 10:57:50
Page 16 of your manual shows the default resource assignments. Boot with the 100 settings if that is what it takes to get into Windows. Go to Device Manager and check your assignments against the list.

It appears you may have a conflict.

Go into the BIOS and disable any features you are not currently using. Things like Parallel ports, serial ports, etc. Then go to PnP/PCI Configurations and - Enable "Reset Configuration Data" for one boot cycle. That will allow the BIOS to sort out the resources.

List how the Resources controlled by is configured.

Report •

October 26, 2012 at 18:42:04
I could not find several things in the Device Manager. One thing had no IRQ. All the ones found that had IRQs were correct

I found no features to disable except the fourth boot device. I tried disabling the APIC Mode but it wouldn't go into Windows so I reenabled it.

The PnP/PCI screen did not have a "Reset Configuration Data."

All images

Report •

October 26, 2012 at 20:10:22
I culled the listed items from the manual I linked above in #5. If that is not your board then say so.

Read the full model number off the PCB of the board. Post the version too.

Report •

October 27, 2012 at 06:32:50
That manual looks identical to mine, and the scan and screenshot in my last message above look just like the ones in in my manual and BIOS

Report •

October 27, 2012 at 09:27:27
But it is NOT the same as the manual I linked to. If that manual is from a different version the options may be different.

Have you tried clearing the CMOS, resetting date and time and then using default settings for the remainder of the screens?

Either one or more settings are different than before, or there may be failing hardware. Need to exhaust all possible BIOS setting changes before coming to the conclusion that hardware is the problem.

Back when AGP was new technology I had many issues with the AGP settings and system stability. Not sure if AGP setting issues can cause the issue you now have. More likely RAM issues.

Did you try re-seating cards and cables other than the RAM?

I would also recommend disconnecting all non-essential cards and external hardware.

Report •

October 27, 2012 at 10:39:30
>But it is NOT the same as the manual I linked to. If that manual is from a different
>version the options may be different.

Can you give me an example of how my manual is different from the PDF on the page you linked to?

Report •

October 27, 2012 at 10:44:33
Here's the ID page for each manual:

The release date is the same, The Copyright date is the same. The version is the same. The edition number is the same and all the words are the same on this ID page.

I don't believe these manuals are different.

Report •

October 27, 2012 at 10:56:19
Your link does NOT show the option to reset configuration data. That option might reallocate IRQ assignments which Might be the problem.

You DO have an option to assign IRQs to the PCI slots which sometimes can be helpful.

Referring back to #25 above. What one thing did not have an IRQ assignment?

The following devices may not be in use on your system: Floppy drive, Parallel port, 1394 device, serial ports 1 & 2, on board Midi?

Freeing up any resources these devices have assigned will allow the redistribution of resources.

Report •

October 27, 2012 at 11:11:27
>Your link does NOT show the option to reset configuration data.

Both the PDF manual and my paper manual show the "reset configuration data" data option. The reason my BIOS page doesn't must be because I've updated the BIOS and the latest version doesn't have it.

Report •

October 27, 2012 at 11:45:21
>Referring back to #25 above. What one thing did not have an IRQ assignment?

I am not asking facetiously, are you looking at the pictures I upload? If you go to the link in #25 that accompanies my comment it shows that the third item, called Programmable Interrupt, does not have an IRQ

I disabled several things that I didn't need for a single boot tried again. No help. I've reenabled most of them.

Report •

October 27, 2012 at 15:23:45
Why Enable hardware you do not use? You only have 15 Interrupts so they must be shared. That is not ideal. I recommend you disable anything you are not using. If you don't have a parallel printer or scanner, why have that enabled. Same goes for all others you don't use.

I don't recall you ever mentioning that you flashed the BIOS. When did you do that? Did you save the old file?

I believe I asked you to post the full model of your board, including the ver.

Are you positive you used the correct BIOS update file when you flashed the BIOS?

I don't doubt what you are posting. You sound like you know what you are doing. That said, you do have a cryptic issue.

Report •

October 27, 2012 at 16:39:44
I only have things enabled that I use. What I meant was I could boot once without the Comm ports and some other things like that because I wouldn't use these things on that one bootup. But, I use them sometimes so I had to reenable them. There was at least one thing I didn't know what it did so I left it enabled because it had always been.

I included the model and version number of the MB in my original post.
I don't think flashing the BIOS came up in the discussion, and I didn't think about it. It was done a long time ago (5 years?) and I must have reprinted the BIOS settings at the time because the PnP/PCI screen on my printout does not show the "reset configuration data" option. That's part of what created my confusion on what you were talking about. That makes me think I've probably made other repairs through the years that I no longer remember (I'm 75 and remembering isn't my forte anymore ;-). Now that I think about it I'm pretty sure I had to replace the power supply once several years ago and maybe the video card. The box also has a SCSI card for a scanner I bought before USB 2 came out.

How can I be positive I used the correct BIOS update years ago? I'm careful about that sort of thing and it's worked for years so I'd guess so.

Report •

October 27, 2012 at 18:48:00
Well, we are into response #36 without a solution. I suggest you run memtest86 from a boot disk overnight.

Did you re-seat everything as suggested?

If you updated the BIOS that long ago then that isn't the issue.

What options are you using in the BIOS for:
Memory timings
System performance
CPU interface

Report •

October 27, 2012 at 19:52:02
They were in this screenshot

They are all set to "optimal"

Report •

October 27, 2012 at 20:07:35
Then try other settings along with setting CPU & RAM to 166. RAM timings are looser with larger numbers.

Report •

October 28, 2012 at 03:45:32
I'm giving up. At this point we've spent six days on this and are quitting trying to get the machine back to its original state. Now we're trying to make it work in a failed state. I think it's time to look into buying a new MP.

I very much appreciate the time you've spent trying to help.

Report •

October 28, 2012 at 08:04:08
Well, I look at it as a challenge.

Before you scrap this rig there are a few more things you can try. One thing is to gradually increase the voltage to the processor from 1.65V. Go up in small increments. Same goes for the memory. Don't do both at the same time though. Testing using higher voltages only takes a couple of minutes.

Report •

October 28, 2012 at 12:35:01
Before upping the processor voltage I decided to check the voltage status in the BIOS again. I watched it for about 5 minutes and this time I saw it change randomly between 1.53 and 1.78v. I don't know what's a typical range.

Report •

October 28, 2012 at 13:52:35
Should be steadier than that. I can't recall if Cool & Quiet was available for your rig or not.

Normally, the voltages shouldn't vary more than +- 5%.

Report •

October 28, 2012 at 15:23:09
I assume the 1.65v is derived from the 3.3v supply. This dithers between 3.31 & 3.32v. Since the supply seems stable I assume it's a MB regulator that's showing the variation.

Report •

October 28, 2012 at 16:19:28
Cool & Quiet came out with the 64 bit lines of CPUs. I don't think the Vcore voltage should vary. I would still try to up the voltage by the smallest increment available.

What power supply do you have? Are your 5V & +12V readings stable?

Report •

Ask Question