computer won't reboot after install external

September 27, 2011 at 17:30:35
Specs: Windows 7
At first things worked as they should. Re-boot went smoothly.

Then, re-boot would get "hung up."

Read somewhere that if you removed power supply to external drive, this would "clear cache." This worked for a while.

Now, it doesn't. Only way to re-boot is to shut down the comuter entirely.

Anyone know what may be causing this to happen?

Computer is Compaq Presario desktop and external drive is a Maxtor One Touch.

See More: computer wont reboot after install external

Report •

September 27, 2011 at 20:51:47
go into the bios, in the BOOT menu and disable booting from "removable media".

Report •

October 1, 2011 at 09:06:26
HopperRox, First, thank you for the prompt response and the information provided. I have just returned home from a business trip, thus this somewhat delayed acknowledgment and thanks.

As soon as I get settled down, I'll follow your suggestion. I hope it works, because getting "hung up" every time you reboot the computer gets to be a bit vexing.

Report •

October 1, 2011 at 11:47:05
HopperRox said:

"go into the bios, in the BOOT menu and disable booting from "removable media"."

That wouldn't have anything to do with your problem unless you changed Boot Order or similar settings in your bios between the computer rebooting fine with the external drive connected and it not rebooting fine with the external drive connected.

The bios has no problem with an external hard drive being connected while booting, even if the setting HopperRox pointed to is there in the Boot Order or similar list , listed before hard drive or similar (if it's listed AFTER hard drive or similar, it has no effect as long as the hard drive is bootable - the bios never tries to boot from anything listed after the first device it finds to be bootable).
However, if a flash drive is plugged in while booting, that CAN cause a hang while that situation. They're NOT bootable unless you take steps to make them bootable, and with some bioses, when the bios finds the flash drive is not bootable, that may cause the booting process to hang.

"....external drive is a Maxtor One Touch"

The external hard drive MUST be plugged into a USB port that can support it's requirements. The USB port MUST be able to supply 500ma of current, and on top of that, external hard drives (and external optical drives) do not work properly in all possible USB ports.

Troubleshooting USB device problems including for flash drives, external drives, memory cards.
See Response 1:

"Computer is Compaq Presario desktop.... "

Go here:
Scroll down a bit.
Look for the similar label on the outside of your computer.
Quote the specific model number - that's at the end of the first line.
Quote the Product number - that's on the third line.

Your problem could be caused by a malfunctioning or inadequate power supply.
E.g. I have one older computer that won't boot at all when an external hard drive is connected - I suspect it's power supply can no longer handle the small additional load on +5v when the external hard drive is plugged in.

If you have a video card installed in a mboard slot that the computer did not originally come with, the power supply capacity of brand name system computers is usually minimal and may not be able to handle the additional current @ 12v load of the video chipset on the card properly. The system may work fine at first with the video card installed, but if the capacity of the PS is inadequate, the power supply will be damaged from being constantly overloaded, sooner or later

If you have a video card installed in a mboard slot, whiat make and model is it ?

Report •
Related Solutions

Ask Question