Computer won't post after cpu upgrade

Micro-star international Pm8m-v motherbo...
February 16, 2010 at 20:20:07
Specs: Windows 7
I bought a used MSI PM8M-V ver 2.A motherboard with a P4 1.8 256k/400MHz processor.I have another computer that kept "blue screening" so I borrowed some part from it. corsair memory CMX512 3200C2PT, BFG Geforce FX 5900 ultra,I think the PSU is a Vorsicht 450 watt,seagate IDE 80g HD LG DVD-ROM.everything is fine, but when I upgraded to a P4 2.8GHz 1m/800MHz I can't get it to post. I even try a P4 2.8 512m/533MHz processor and still nothing.the manual says it can handle this precessor. but when I switch back to the 1.8 processor everything is fine. Do I need a new PSU? I've tried almost all the ideas on this board and don't want to spend $$$ on PSU if it's not the problem. Thanks

See More: Computer wont post after cpu upgrade

Report •

February 17, 2010 at 01:09:00
This board has onboard VGA - can you remove the 5900FX and try using OnBoard VGA?
Ensure to have the 4-pin power cable from the PSU connected to the motherboard too.

Theres other things that can be checked too - post back after you've tried the above first.

C2D E7200 @ 3.6GHz
XFX 780i SLI
4GB VData @ 810Mhz
BFG GTX285 OC 1GB w/Palit 9800GT OC 1Gb for Physx
Corsair TX850 PSU

Report •

February 17, 2010 at 06:14:08
Yes I've tried that and made sure the 4-pin is pluged in, still nothing

Report •

February 17, 2010 at 17:07:34
The cpu must be in this list.
Part numbers of the cpu are shown in blue on the left.
Those are probably the same as printed on the cpu itself.
If not, click on the blue number to find the Sxxxx model that should be printed on the cpu.
The list is all those cpus supported by bios version 3.4.
If you mboard does not presently have bios version 3.4 or greater, you may need to flash the bios while a cpu that does work with the present bios version is installed.

The 800 mhz core cpus may not boot unless all 400mhz ram is installed.
The 533mhz core cpus may not boot unless all 266mhz or higher ram is installed (Kingston only lists 333mhz and 400mhz ram for this model).

Not all ram is compatible with using it in your mboard.
Whatever ram you install, or intend to install, look it up on the ram manufacturer's web site by using the mboard model to make sure the ram's part number is listed for this mboard.

Report •

Related Solutions

February 17, 2010 at 21:32:31
I did that first before I bought the CPU to make sure it would work.I called MSI today and they gave me a beta/updated version bois that's not on the web.tried it but it still didn't work.I'll call them back tomorrow.could I have a bad bios chip? from your post it sounds like your saying I should have all the memory slots populated? because I only have 1 stick of 512mb

Report •

February 17, 2010 at 23:22:50
"I called MSI today and they gave me a beta/updated version bois that's not on the web.tried it but it still didn't work."

You should always load Bios Defaults in the bios Setup after you have flashed the bios, when you have changed the bios version, because flashing the bios usually does NOT do that.

You should always do that (or Clear the CMOS by moving a jumper on the mboard) in order to make sure the bios update is fully accepted by the mboard's bios - otherwise, the contents of the Cmos part of the bios and what you see in the bios Setup may not match the bios version, and your settings in the bios Setup may not work properly.

"could I have a bad bios chip?"

If it was bad, your mboard would not boot at all.
Bios chips can only be flashed a small amount of times.
Sometimes they DO physically fail while flashing.

"from your post it sounds like your saying I should have all the memory slots populated? because I only have 1 stick of 512mb"

It's not the amount of ram that may be a limit to the cpu you can use - it's the speed at which it runs.
If it's all 400mhz ram a.k.a. PC3200, any cpu the mboard supports when you have specific bios version 3.4 or greater should work fine.

Report •

February 18, 2010 at 12:41:29
By the way, are you SURE the mboard is Rev 2.x ??

That's printed on the mboard itself on it's surface.

It says at the bootom of the info here that there is a Rev 1.x version of the model, and it does not support all the cpus listed.

Did you actually examine the cpus that won't allow the mboard to boot to see if their part number, or when you click on the blue numbers, the Sxxxx model shown there, is in the cpu list ??

Report •

February 18, 2010 at 13:27:07
Yes it says MSI-7104 ver 2.A in white letters on the motherboard.and yes I check the numbers on the CPU that's what I use to buy it. it's a SL79K and the one I had for years that was working when I turned off the computer is a SL6SL both listed. It's a VIA PB4PB motherboard and I have the same problem as with the MSI MB- the only thing that works know is the 1.8 cpu

Report •

February 18, 2010 at 13:34:49
If you have ram installed that supports the full core speed of the cpu, then the only other thing I can think of off the top of my head is you may have bad capacitors on the mboard.

Examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

Report •

February 18, 2010 at 14:11:19
Yea on the VIA MB they are leaking a little, thats why I bought the onther MB because I kept getting blue screens. I think know it was because I running 2 different sticks of ram 512 3200C2 512 3200LL

Report •

February 18, 2010 at 19:18:17
The bad capacitor problem usually has absolutely nothing to do with anything else.

I've had one mboard with them, and I've replaced at least three other mboards with them for other people.

Your bios automatically runs ram at the slowest specs, or the lowest ram voltage, of all the ram installed. Where you can get yourself into trouble is when you use a mix of modules that have more than one specified ram voltage.

Report •

February 19, 2010 at 11:13:54
I deceided to try it again and for some odd reason it worked,the computer booted up, but it's registering as 2.3GHz @ 166FSB and it's a 2.8GHz @200 FSB.may try and reset CMOS. Thanks for all your help

Report •

February 19, 2010 at 12:25:53
We're glad to hear you got one to work !

Sometimes the defaults in the bios are not the max possible - you have to set something manually. All the ram that's installed has to be able to support the fsb setting - e.g. 266mhz DDR (133mhz x2 on the ram itself) for 133mhz fsb , 400mhz DDR (200mhz x 2 on the ram itself ) for 200 mhz fsb.

Report •

February 19, 2010 at 14:44:03
well not so fast.I turned it off and it didn't boot back to square one

Report •

February 19, 2010 at 17:05:53
Make sure your ram is properly seated. A poor connection there alone can cause no boot.

Report •

Ask Question