Computer wont boot into BIOS?

May 26, 2009 at 20:43:25
Specs: Windows XP, AMD 64/256mb ddr-dimm
I bought this desktop computer a while back in around 2002 and it stopped working in 2006. Recently i took it apart completely and narrowed down the problem to the power supply. I just bought a new power supply that works and have installed it into the computer. I was able to reach the BIOS once or twice with a 1 beep error code and low battery message, but now it wont even reach the BIOS or have a beep error code.

Any suggestions?


See More: Computer wont boot into BIOS?

Report •

May 26, 2009 at 21:00:49
Change the CMOS battery ?

Report •

May 26, 2009 at 21:05:13
thanks for the quick reply, but i just did that with no change???

Report •

May 27, 2009 at 06:05:40
1 short beep does not indicate an error. Try removing the ram and see what happens when you boot up.

Report •

Related Solutions

May 27, 2009 at 07:30:21
If you have a USB keyboard you may not be able to enter ANY keyboard commands during the pre-Windows start up.

That is due to USB not being supported without a BIOS setting being enabled. Unfortunately your BIOS most likely defaults to disabled for the "enable legusy USB devices" setting.

That would occur because when the CMOS battery went dead the BIOS settings automatically revert to the defaults.

You need to at least temporarily connect a PS/2 keyboard in order to enter the BIOS and reset MANY settings there.

As long as you maintain power to the computer the setting will hold. The CMOS battery only is needed when power to the computer is removed (power strip, etc.).

Report •

May 27, 2009 at 20:56:02
Ok i tried removing the ram with no response from the computer and i'm not using a usb keyboard so i don't think thats the problem. This computer is starting to become a pain.

Thanks for replying

Report •

May 27, 2009 at 21:54:59
"Ok i tried removing the ram with no response from the computer" If you did not get any beeps, that would probably indicate either a problem with the motherboard or the CPU. You could try removing the cpu and HS/F, cleaning off the old thermal paste, and then pitting it all back with a small amount of new thermal paste.

Report •

Ask Question