Computer wont boot after new CPU

Abit / Ip35-e
January 20, 2009 at 16:07:46
Specs: Windows Vista, e8400 8 gig
Anyone got a key to windows vista, like an oem key or something?

LOL, jk.

I recently undertook upgrading my e4300 to an e8400 on this motherboard

The install went smoothly until start-up. It got about 7/8 of the way through loading windows vista (the part with the green loading bar) and then the computer shut of. I then tried to boot into safe mode and it eventually BSOD's with no error, just a BSOD.

This system is triple booting using GRUB, so i decided to boot into Ubuntu, same problem.

I get the same problem booting from everything including cd, etc.

So i decided to put in the old cpu. sure enough, the computer booted right up.

I know the new cpu is compatible. I also now that it is not DOA because i have three of these cpu's, one of which is doa, and then the other 2 show the EXACT same symptom.

Here are the things I've tried.

1) Clear cmos and load failsafe defaults
2) have in only 1 stick of ram

Ive tried other things that i cant think of.

If any of you have any idea what could possibly be happening, i would be grateful.

I know how hard it is to diagnose a problem without seeing it, but try your best :P

Thanks again,

See More: Computer wont boot after new CPU

Report •

January 20, 2009 at 16:22:04
What are the specs on your RAM, including the voltage ? What voltage is the cpu set to ? I have the Abit IP 35 Pro with the E8400, but with 4 GB of RAM. I found that increasing the RAM voltage to 1.9 volts helped when I changed to the E8400 and got the BSOD.

Report •

January 20, 2009 at 18:40:43
I have pc2 6400 (4gb, like you) and its voltage is 1.8. I bumped it to 1.9, but still same problem

Report •

January 20, 2009 at 19:03:53
I have some more info. I can boot a utility disk and i can successfully test the CPU. So so far, the only disk i cant start is the vista disk. Any ideas on what might be the problem? Thanks

EDIT: More info, i tried to boot into an ubuntu install disk, and it got out saying "reached critical core temperature". I looked at the bios and it is constantly at 98 degrees, never changing from that. So is this more a cpu temperature sensor problem or a mobo sensor problem

Report •

Related Solutions

January 20, 2009 at 19:21:08
Is that 98 F. or C. ? There are definitely temperature sensor problems with some of the E8400s. I updated the BIOS, but it still gives very inaccurate temperatures. I know they're way too high because the PWM is fine, and I check the temperature of the cores and they're also OK.
What clock speeds are you running the cpu and RAM at ? I have the cpu set to 1.24 volts.

Report •

January 20, 2009 at 19:24:56
It said 98 celcius, lol, yea at boot it was saying about 205 F, what a joke.

The CPU is 1.2 volts.


I got it for now. I disabled the temp sensor in the bios and booted up fine. Thanks for your help!

Report •

January 20, 2009 at 19:33:27
I'm glad you solved it. I also disabled the shutdown feature in the BIOS for the cpu temp. I don't want the computer shutting down when the cpu is not really overheating. I wish Abit would fix this in the BIOS so I can see a more accurate temp. I do have the PWM shutdown enabled, so if it's really overheating that will shut things down.

Report •

January 20, 2009 at 19:41:43
Did you look at the CPU compatibility list & compare it to your CPU revision? It appears your board supports E8400 with C0 stepping but not E0 stepping.

IP35-E CPU support list

SLAPL = C0 stepping

SLB9J = E0 stepping

You also need at least BIOS version 15. Version 18 is the lastest available so if you're gonna perform a flash, that's the one to go for....

Report •

January 21, 2009 at 06:19:43
Jam: They are apparently still testing the E8400 with E0 stepping, which is the one I have. I don't know about the OP. I falshed the BIOS you provided the link for-it still doesn't correct the fasle temperature
readings. That might actually be a probelm with the E8400 and not the BIOS. This was actually the second E8400 I put in, and both ahve had those issues so far.

Report •

Ask Question