computer will not start after install

Ati Radeon x1950 pro video card
August 30, 2009 at 20:15:37
Specs: Windows XP
Hi, I recently got a video card. I have never installed one before, but it seemed easy enough after watching online tutorials.

MY first problem was it didn't just slide into my computer (HP a1250n), the back side went in fine but the front side wouldn't go in. After fiddling for a while I finally got it in. I was exited...

I plugged my computer back in, and turned it on. It was quickly followed by beeping and a black screen. I don't know what do do next? Did I damage something?

TY in advance


See More: computer will not start after install

Report •


#1
August 30, 2009 at 20:51:06
The card needs to be fully seated in it's slot, the 6-pin PCIe plug MUST be connected & the power supply MUST be capable of supplying the power requirements of the system plus the card.

Report •

#2
August 30, 2009 at 20:57:33
Thanks for the reply.

I got the graphics card from a friend. It was just the graphics card and nothing else. Is the PCIe plug already in my computer or is it supposed to come with the card? If not I'll have to get my money back, even though it wasn't expensive at all (45$).


Report •

#3
August 30, 2009 at 21:09:41
-1? No soup for you!

Report •

Related Solutions

#4
August 30, 2009 at 21:25:57
Sorry, it just asked if it was helpful, it was but it wasn't at the same time. Please help

Report •

#5
August 30, 2009 at 21:43:03
I gave you the info you need...if you don't understand it, either do some research or return the card.

Report •

#6
August 30, 2009 at 21:44:48
That's a 50 DKP minus.

Report •

#7
August 31, 2009 at 13:12:24
Give me all the minus points you want. If you can't understand response #1, you have no business working on computers.

Report •


Ask Question