Computer suddeny refused to turn on

Dell / DIMENSION 8400
April 7, 2009 at 18:35:52
Specs: Windows XP
About a month ago I installed a third hard drive into my four year old Dell Dimension 8400 and the pc went from functional to completely non-functional instantly. When I plug it all back in and try to turn it on absolutely nothing happens. The power button feels the same, but it does not light up. No fans move. Like I said, absolutely nothing happens. I vacuumed out some dust bunnies while the case was open, but nothing else was out of the ordinary. The actual hard drive install can't be the issue because I reversed the changes right away to see if it would work and it didn't change anything. I checked all connections to no avail. I disconnected everything from the motherboard except for the two power supply connectors, the processor, and the power button cable but nothing changed. It still would not boot. I haven't got any beep codes because it doesn't seem to even start the boot process, none of the four motherboard diagnostic lights turn on at all, and I checked all the capacitors on the motherboard and found nothing suspicious whatsoever.

I decided the power supply may be bad so I bought a replacement Dell model on ebay ( and that's when things got even more interesting. Now with the new power supply as soon as I plug it into the wall my CPU & video card fans go nuts, spinning much faster than I have ever heard them spin before, the power button glows orange, and still the power button clicks mechanically like it is supposed to but nothing changes. The fans just keep blowing like crazy and the thing still refuses to boot.

Did I buy an incompatible power supply? Nothing I can find online tells me that, but it seems possible to me. For the record, my original ps is a Dell F4284 (model L350N-00) and the new one is a Dell C4849 (model N350N-00). I emailed the seller about my problems and he suspected the power supply to be bad so he sent me a different one. I have tried the new one he sent me but it does the same as the first new one.

I'm thinking if my motherboard is bad why would my old power supply cause nothing to happen whatsoever (except for the power LED on the motherboard near the 24-pin connector to light green) and the new power supply cause the weird results listed in the above paragraph? Did my ps and motherboard both go bad at once for presumably no reason? That doesn't seem very likely but I'm running out of options.

Do I have to replace my motherboard? Unfortunately the cheapest one I have found for my Dell so far is $90... Please help!

See More: Computer suddeny refused to turn on

Report •

April 7, 2009 at 19:54:57
Compare the colors of the wires of the PS you bought to the colors of the connector of this page:

Your original PS appears to be an ATX, while the one you bought appears to be a proprietary one. You may have damaged the motherboard by hooking up a proprietary PS to an ATX mboard.

EDIT: I cannot confirm that you actually bought a propietary PS.

WinSimple Software

Report •

April 27, 2009 at 09:31:28
UPDATE: I switched out the motherboard and power supply and it boots! I guess that means that my motherboard and power supply both failed when I added that third hard drive. Now to the next issue...

I ended up buying a used motherboard from ebay and was very disappointed to see a bunch of swollen capacitors on it. My original motherboard has no caps with swelling that I can see and I'm going to replace it with one that has caps with major swelling!? I complained to the seller saying that I didn't want to waste my time installing it just to find out that it didn't work, so he offered to refund my money if it didn't. So eventually I tried it. As I mentioned, it worked...but with one caveat. I get this error on boot: "I/O Card Parity Interrupt at 1000:8A52, Type (S)hutoff NMI (R)eboot." I get that every time I boot and it has successfully finished booting after I press "S" on the keyboard. So...what the heck may be causing this problem and what the heck am I doing when I press the "S" key? Can anybody help me out with this? Also, what the heck do I do about this motherboard with swollen caps? Am I just taking too big of a risk that this thing will fail any second? Suggestions?


Report •

April 27, 2009 at 12:33:48
The guy at can replace the bad caps for you for a fee. That could be why you're getting the error on bootup.

How much did you pay for the used board?

WinSimple Software
CompTIA A+ Certified

Report •

Related Solutions

April 27, 2009 at 13:08:29
Yeah, that's a good idea. I'll find out how much he charges...

I got the used mobo for $55.99 shipped. Replacing the caps on this board might be cheaper than returning it and buying a different one for $120+. Cool! Hey, I might just wait until the caps cause the board to stop functioning too...

Report •

Ask Question