Computer shutting itself down

November 23, 2011 at 19:47:01
Specs: Windows 7
I have a problem with my computer, When I turn on the computer with my video card in, the computer turns itself off because it gets past the bios, when I take out the video card the computer will turn itself off when I enter my windows password before the desktop loads up, When I boot my computer into safe mode (normal and with networking) the computer works fine just in safe mode. Can ANYONE tell me what my problem is

See More: Computer shutting itself down

Report •

#1
November 23, 2011 at 20:47:49
Need system specs. Your power supply could be going or not enough power for what you are running on it. To see if Malware, run Malwarebytes in safe mode with networking (with networking if you need to download it). Test your memory with Memtest86 since a bad memory (RAM) segment could cause the problem you have, and running it in safe mode does not load anywhere near as much into memory, so it may not be a problem unless you try to use the bad sector. Post back specs and results for more advice.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
November 23, 2011 at 21:03:39
Specs
750W PSU unsure the manufacturer cant see a name
AMD Athlon 64x2 4800+ CPU
1TB hard drive unsure maker off hand
4 GB DDR2 ram (2x2GB sticks have tried with both sticks at once and with them at seperate times )
ATI Radeon 5670 1GB GPU (will not boot past BIOS if this is in computer Turns off when loading bios)
NVIDIA Geforce 615SE nForce 430 MOBO GPU (Computer turns off after entering windows password before desktop shows in normal mode, boots fine in safe mode/networking)
4 USB ports
USB Wireless internet card (works fine in safe with networking)
PS/2 Keyboard
Logitech basic Black USB mouse
Windows 7 Home Basic OS
Computer has worked fine since December 2010 with this setup

Report •

#3
November 24, 2011 at 18:46:06
Figured I would give a bit of an update, at the request of a friend who works in computers i have tried a couple things, I ran memtest 86 it ran fine no problems then he had me nuke my drive and try to reinstall windows, nuking the drive took 14 hours with no problems the computer stayed on the whole time, the first half of the windows reinstall went fine, after the reboot it gets to the screen that says windows is installing services and the computer shuts down again, I dont know if this follow up will be helpful at all but its new information

Report •
Related Solutions


Ask Question