Computer Properties won't open

June 15, 2010 at 12:48:39
Specs: Windows 7
Like it says in the question, right clicking computer>properties in start menu does nothing, in windows explorer on the left, computer>properties does nothing either. Finding System through start search does nothing as well.

By nothing, I mean I click properties, and nothing happens. No error, nothing. Just my current window fades like I have another window up but I do not.

It has worked before, it just suddenly stopped working.

Also malwarebytes and AVG says no virus.


See More: Computer Properties wont open

Report •

#1
June 15, 2010 at 13:04:40
Was there any change before this started happening to the system (software change either install or uninstall, hardware change, any sort of update etc)?

- Is this a Home User or Corporate owned PC?

- Have you tried Start, in Search window type sysdm.cpl , then hit enter?

Just another stupid saying...


Report •

#2
June 15, 2010 at 13:14:44
Firstly, thanks for helping me here. I'm a home user (my laptop) and I don't really remember when it started happening. sysm.cpl does work but opens the XP style computer properties. I was referring to where it shows the system information like the experience score and RAM.

Report •

#3
June 15, 2010 at 14:29:54
Does going into Control Panel, clicking System work?

Or use Start, in Search window type, msinfo32.exe.

I remember on the Beta 7, I couldn't right click on "My Computer" and go to Manage from the drop down menu. {Gotta luv those MS context menu handler bugs: http://social.technet.microsoft.com... }.

Just another stupid saying...


Report •

Related Solutions

#4
June 15, 2010 at 14:42:41
msinfo32.exe works but doesn't bring up that computer properties window. Clicking system in control panel does nothing, it stays on the control panel screen.

Report •

#5
June 15, 2010 at 22:36:43
This link: http://windowsxp.mvps.org/slowright... will help to explain how to troubleshoot Right click issues with context menu handlers using a NirSoft tool called ShellExView, but your issue is a tad deeper as the "System" Control panel Applet doesn't even open in Control Panel.

Have you tried booting into Safe Mode to see if "System" works?

Besides AVG, and MalwareBytes, do you have any other security software on your system like a 3rd Party Firewall or another anti-malware or pop up blocker that might interfere with this?

Just another stupid saying...


Report •

#6
January 15, 2011 at 22:35:32
i am having the same issue and i have done it in safe mode it works this is on a fresh install of windows XP and SP3 also it finally showed up after 5 min and there is very low use on all system resources new ram and a new HDD all tests show all hardware is in good condition.

Report •

Ask Question