Computer not running programs right

Dell / LATITUDE D610
April 8, 2009 at 14:34:01
Specs: Windows XP
Hey ya'll, I have a Sony CDRW/DVD crx830e cd-rom. My computer is a refurbed Dell Latitude D610
It has an Intel Pentium M Processor (1.86Ghz) and 504mb of ram.

I installed an old favorite game of mine called Age of Empires: The Conquerers Expansion. Well I get it installed and when I click play, my Kaspersky anti-virus comes up and tells me that the file is an Invader - okay, that happens alot. So I put it on the trusted list and continue on, but instead of loading the game, it sits at the loading screen for half a second, then does nothing. The game does not start, and the process for the game is not listed anymore in Task Manager. It just stops. I turned off Kaspersky and tried again, and the same thing happened.

I thought maybe my disk was just messed up, cause it does have quite a few scratches. So I installed another game, Sim City 3000 Unlimited. Again, I get it installed and click play, but this time it just goes in a loop - when you click play, it will go to the "Maxis" logo (which is the loading screen for that game) and will take you right back to the menu for the disk.

I've also tried un-installing and re-installing these programs, but nothing seems to work. I thought maybe it was a driver issue with my CD-ROM, so I tried to find some more up-to-date drivers myself, but was unsuccessful. I also saw a suggestion for using Registry Editor to fix the problem, but the files they indicated that you needed to edit weren't even in my registry.

I'm getting kinda tired of having this stuff happen. Please help me :[

See More: Computer not running programs right

Report •

April 8, 2009 at 14:38:41

Report •

April 8, 2009 at 15:28:46
"It has an Intel Pentium M Processor (1.86Ghz) and 504mb of ram"

Meaning you only have 512MB RAM & 8MB of it is used for video? You can't expect to play many games with that.

Report •

April 8, 2009 at 15:37:28
I think Age of Empires is a roll playing game. Never the less you do need to determine the minimum specs for that game.

You probably should have posted this in the Gaming forum. Someone over there probably knows what is going on.

Report •

Related Solutions

April 8, 2009 at 17:42:51
I can play World of Warcraft just fine on this machine, I dont see why an old game like AoE would have a problem

Report •

Ask Question