Solved Computer keeps making usb connect/disconnect sounds? Fix??

Itronix General dynamics itronix gd8000a...
August 2, 2018 at 04:11:40
Specs: Windows 7, 2GB
Sounds happen at regular intervals. Cannot figure why. Just a usb connect sound then followed 2 to 5 secs with disconnect sound.

See More: Computer keeps making usb connect/disconnect sounds? Fix??

Reply ↓  Report •

#1
August 2, 2018 at 06:49:58
Im think this is a problem on a hardware/physical level, in other words a dust filled usb-port or damaged usb-stick.

Are you sure its not actually physically connecting and disconnecting?

Have you tried moving a large file onto the usb stick (while it also made the sounds), and found the file in a non-corrupted state?

edit:

examples:

My brother managed to loose 3 out of 4 usb-port on his laptop because of dust buildup & by moving it around without protection (shake/fall damage) .

Also we lost 2 usb-stick by ripping them out while probably slightly bending them(over a 5 year period it cause the solder to crack)

i5-6600K[delid]@4.8GHz/4.3GHz@1.4v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-14-14-30 1T 2700MHz@1.37v
MSI Armor RX 570 4GB@1395Mhz core@1.168v/1920MHz BiosModded

message edited by hidde663


Reply ↓  Report •

#2
August 2, 2018 at 20:57:53
✔ Best Answer
Are there any USB devices connected?
In the Control Panel\All Control Panel Items\Devices and Printers window, do you see any new device appearing /disappearing?

My experience with this phenomena was a corroded USB connector...


Reply ↓  Report •

#3
August 4, 2018 at 20:01:25
My laptop is a rather new rugged with covers on the usb ports. I have fitted a PCMIA SD card adapter maybe this was the problem I plugged it in and out several times and the problem maybe solved. Fingers Xed thanks everybody for your help....Ken ;-)

Reply ↓  Report •

Related Solutions

#4
August 7, 2018 at 02:39:37
Finally solved my wifi was connecting but no internet connection checked all connections and used backup but still no connection, still getting USB connect/disconnect tone. Bit the bullet and used my original image disks to reload windows and problem solved all back tp normal :-) Thanks for all the help ....Ken

Reply ↓  Report •

Ask Question