Computer is booting to a black screen!

April 20, 2011 at 14:23:29
Specs: Windows 7, AMD Phenom II 955 / G.Skill Sniper 2x4gb
So, I guess ive been having computer problems recently. About a month ago I had a hard drive installation issue, after trying a lot of things, I came to the conclusion that the hard drives were dead. Anyway thats not the question right now :P, I got a new hard drive, installed in my computer, had to install win7 again. What happened when I first setup my pc, I had to remove one of my ram modules from the motherboard (ive got two 4 gb g.skill sniper series) when installing the os because I read that some people have had that issue before. So I had to do it again when installing the os this time. Everything worked out fine, got my computer all setup updated windows 7 etc. So after installing the updates ive got to restart my computer so I decide to just shut it down and install the second ram module then boot it back up. I am now stuck at just a black screen, everything powers on, fans rotate, but nothing shows up. I have tried using an hdmi port from the graphics card, onboard video, and a vga cable thru the onboard video. Still nothing. I have tried removing the second ram, still nothing, switched ram modules, nothing, removed both and had no ram in computer hoping it would at least say something on the screen, still nothing. I guess its worth noting that when I first started booting it, the graphics card (hd radeon 5770) fan hummed quite strange. it sounded like the fan spun fast for a few seconds, slowed for a few seconds, and repeated that cycle. But i have removed it, booted computer, same black screen, reseated the graphics card, same black screen.

Any suggestions, also ive read at a few other sites saying that if the ram isnt properly seated then it could short out the mobo, and now im worried that might be the case. But im not giving up til I hear it for myself.

My specs are
Motherboard - Asus M4A89GTD Pro Usb3
Processor - AMD Phenom II 955
Ram - G.Skill Sniper 2x4GB
PSU - Antec Earthwatts 750 watts

See More: Computer is booting to a black screen!

Report •

April 21, 2011 at 20:32:29
Have you tried resetting all of your cables, cards and CPU?
I have had similar things happen. If the system has been in
operation for quite a while, then you upgrade, it is more
likely that your board has lost some connectivity.
Try this:
(1) Remove all drives from the system.
(2) Remove all other cards other than video.
(3) Remove and reinstalling your video card.
(4) Power up and determine if your getting POS screen.
That will determine if processor and memory are seated
If you get the power on self test screen then reinstall
everything else one piece at a time.
Hope that helps J.B.G.

Report •
Related Solutions

Ask Question