Computer freezes when entering BIOS

March 22, 2009 at 17:36:09
Specs: Windows Vista
I tried to get in BIOS to check some stuff, but when I hit DEL(or any key on the keyboard for that matter) at the splashscreen where I usually enter BIOS, the computer locks up. It won't respond to anything and I'm forced to turn it off manually OR the computer will just start the boot process over and bring me right back to the splashscreen. When this happens, and I don't hit ANY buttons on my keyboard, it loads into another screen saying "CMOS checksum error." It asks me what settings I want to load, but like the other screen, if I hit ANY key, the computer locks up(there's a timer counting down, and it will autoselect when time runs out, if I hit a key, this timer freezes and I'm forced to manually shut off).

So, I have to just let the time runout, and then it will restart and start to load into Windows, but after the bar goes by a few times it will just freeze, and I have to manually restart the computer, then after the "Windows did not start normally" prompt, I finally get into Windows. I've cleared CMOS a few times and even changed the mobo battery, reseated the RAM, Vid Card, and also booted into safe mode to try to remove all of the drivers, but I had issues with that, as Driver Sweeper doesn't seem to recognize Intel chipsets.

I changed from a MSI to a Gigabyte motherboard, but didn't change the drivers...didn't think it mattered because they were both the same chipset but now I'm thinking that might be it. The problem is, I can't figure out how I could wipe all the drivers off my computer, and I can't even format my HDD because I can't boot from the disk.


Gigabyte EX58-UD4P
i7 920
650W PSU
4850 HD

Any Help?

See More: Computer freezes when entering BIOS

Report •

March 22, 2009 at 18:29:03
Even with the same chipset, you probably do have to load the chipset drivers for the new Mboard. However, that would have nothing to do with being able to get into the BIOS. After you cleared the CMOS, did it still say "CMOS checksum error." ?
It's possible that it's a problem with your keyboard-is it PS/2 or USB, and do you have a different keyboard you could use ?

Report •

March 22, 2009 at 19:41:45
It doesn't usually say CMOS checksum error, it usually just locks up and forces me to restart. Also, I've tried two different keyboards, one being USB, one being PS/2, to no avail.

Report •

March 22, 2009 at 20:17:36
Try booting with just one stick of RAM. Have you run memtest ?

Report •

Related Solutions

March 22, 2009 at 20:34:28
Yes, I've done both of those.

Report •

March 22, 2009 at 22:21:41
CPU heatsink firmly attached and heatsink fan spinning OK?

Report •

Ask Question