Computer crashes after installation of new video card & RAM

July 29, 2012 at 02:41:21
Specs: Windows Vista, 2GB RAM and 2.80GHz
Okay so I had just recently installed a new graphics card in my computer and two brand new 2GB ram sticks. After the installation and everything was finished, I tried to play minecraft with my buddy Ernie and after 10-15 minutes of playing, my computer randomly shuts off, no blue screen until I turn it back on. If i'm correct i think this is the power supply. Its 300 watts and I believe that is too low for a high maintenance graphics card.


Any reply would help!
Thanks!


See More: Computer crashes after installation of new video card & RAM

Report •


#1
July 29, 2012 at 04:50:46
You're probably on the right track, but you didn't tell us what you have now. It's very hard to diagnose without the specs.

Report •

#2
July 29, 2012 at 07:16:15
You didn't list your system specs & really didn't ask a question either.

Report •

#3
July 29, 2012 at 07:22:21
Oh i'm sorry guys. Its a compaq presario sr5233wm and it has ATI Radeon HD 2400 XT and has Intel Pentium (D) 2.80GHz and 2 GB of ram. The power supply is 300 WATTS. I was wondering why it was shutting off randomly and crashing/freezing.

Report •

Related Solutions

#4
July 29, 2012 at 21:26:08
Power supplies are not all created equal and 300 Watts on one does not mean the same as 300 Watts does on another. List the Brand name, The Model number, and the DETAILED specs (most important would be the Amperage on the 12 Volt Rail(s)) for us to really help you. I suspect an inexpensive 300Watt power supply which has inflated numbers, but not the right numbers. Inexpensive power supply makers often inflate the 5Volt and 3.3Volt rails which is easier to do but which will not really be of any use. inexpensive power supplies are lower on their % efficiency so that you get less out of them compared to more efficient models.

You have to be a little bit crazy to keep you from going insane.


Report •

Ask Question