Compaq PC doesn't POST after bios update

January 3, 2012 at 16:08:21
Specs: Windows XP, Intel 2.4 Ghz/512 Mb
Compaq Presario 6000 PC doesn't POST after bios update downloaded off Hp's site - 2003-12-17 , Version: 3.17, 1011.3k update for P4G533-LA motherboard. Not sure what I can do to fix this?

Unit is 5-6 yrs old, reloaded XP on it (was waaaay overdue), was updating drivers just fine, PC was running great. Then I ran the BIOS update (update In Windows type), now PC doesn't post. It goes through Master/Slave device detection list, then the cursor moves over to the left of the screen and stops, but stays blinking...but goes no further. Items plugged into PRI IDE are not recognized at boot, but when I plug them into SEC IDE, they are seen with boot and BIOS.

Mobo looks ok (no bad caps as they say), hdd was tested with Seagate disk tool ok. Pulled all ide devices off, and still doesn't post.


See More: Compaq PC doesnt POST after bios update

Report •

January 3, 2012 at 16:46:51
Why did you flash the BIOS?

Report •

January 4, 2012 at 07:55:52
Why did I flash the BIOS? Hm, now I wonder. I have done them on Dell machines without any issues. There were fixes in the update for the Compaq Presario 6000, a fan fix mainly, so I presumed an update would be rather benign.

Report •

January 4, 2012 at 09:54:03
I wonder too. What did you hope to accomplish? You should never flash the BIOS unless the update will correct a problem you are having. Even your manual will tell you that. The memory used is vulnerable to failure.

When you flash a BIOS the first thing you must do upon the next boot is to enter the BIOS screens and reset values as required. The boot order may be wrong for one thing. Date and time may also be set to the date of the BIOS release.

If the unit is only 5 or 6 six years old why is the BIOS version dated 2003? You may have used the wrong file.

Report •

Related Solutions

January 4, 2012 at 15:37:51
What did I hope to accomplish? Hm, well, if a big company like HP has an update, I would think it would work.

Actually, I think the PC is older , like 7 yrs old. The BIOS update file is correct for the mobo I have. Any chance of reflashing it or ? Is there any way to fix this?

Thanks for any advice you can offer.

Report •

January 4, 2012 at 17:59:10
This is 2012. The update is dated Dec 17, 2003. That is over 8 years old. Keep in mind that it is an update to the original BIOS file, which would be older.

BIOS updates are released for issues that sometimes affect only a small percentage of the series. In the future I suggest you read the issue the BIOS is intended to fix. If it doesn't affect you then don't flash. Also, if you have a choice in how to perform the flash, don't do it through Windows.

Can you get into the BIOS? If not, then try clearing the CMOS by using the jumper on the motherboard marked clrcmos. If you can't find it, you can remove the CMOS battery for a few seconds. Be sure to have the computer unplugged when doing this.

Are you positive the BIOS file you used is the correct one? Double check using the service tag number off the case, not just the model number.

Report •

January 4, 2012 at 18:58:15
Yes, the BIOS file references the exact mobo I have which matches the printed model # on the mobo in b/w the PCI slots in white letters.

Well, I fiddled with it per the directions on Compaq's site - held F5, and F10 down, then a different Compaq Splash screen came up. Unit works now (whew!).

Thanks for the attention.

Report •

January 4, 2012 at 19:21:02
Glad you got it working. The old adage "if it ain't broke, don't fix it" applies when it comes to BIOS and driver updates. Exceptions are when they fix or improve something.

Report •

Ask Question