Compaq Not Booting, Maybe??

February 17, 2010 at 06:09:50
Specs: Windows XP, 2 Gb.
I have a Compaq Presario SR2011WM (actually looking at it for a freind), that I don't think is booting. The reason I don't think it's booting is b/c there's no video, keyboard, mouse or sound. It's hard to tell with no video, but with everything else not working, I would say it's not booting. The big green light above the power button is on, the power supply tested Ok and there's a small light for the HD and it flashes green and yellow. Has anyone seen this before on a Compaq or have any suggestions??
Thanks
Rick

Thanks
Rick


See More: Compaq Not Booting, Maybe??

Report •

#1
February 17, 2010 at 06:39:13
So u see black screen, the system won't post. How did u test psu? Did u hear any beeps?

Report •

#2
February 17, 2010 at 06:57:06
Yes Black Screen (monitor light flashes yellow, telling me no signal to monitor), No Post, No Beeps and the power supply tested good.

Thanks
Rick


Report •

#3
February 17, 2010 at 08:08:57
How did u test psu? So u can see the text from the monitor "no signal to monitor" if yes then do u have graphic card installed?

Report •

Related Solutions

#4
February 17, 2010 at 08:35:46
No text on monitor. The yellow flashing light on the monitor is telling me no signal, I also tried a newer monitor last night and it didn't work either. All cards are built in. The ps was tested by a "Ultra 20/24 Pin Power Supply Tester". I also changed out the ps and it made no difference.

Thanks
Rick


Report •

#5
February 17, 2010 at 11:58:59
Do you know what, if anything, happened to it between the last time it worked OK and the first time it didin't?

Open it up, disconnect all the drives and remove any add-on cards. Verify the cpu heatsink is firmly seated. The start it up. If nothing has changed the motherboard and maybe the cpu are probably bad.

You're not really green until you're soylent green.


Report •

#6
February 17, 2010 at 14:52:43
Don't know about the last boot. Removed the Modem and disconnected the HD, everything else is built in and nothing changed. I'm calling the MB bad........

Thanks
Rick


Report •

Ask Question