Compaq CQ50 does not boot from any media

December 1, 2010 at 06:41:40
Specs: Windows 7 x64, Celeron M575/1Gb
Notebook Compaq CQ50-111LA.

Worked perfect until one day it would not boot anymore. The Compaq logo shows on the screen, there is a message saying "Press the ESC key for Starup Menu" and then the screen goes black (but powered, you can see the normal pale light) and stays there forever.
The first two days this happened you could go into the BIOS setup, run memory test, HDD test and all were fine. Now, you cannot even go into the BIOS, same issue with screen going black.
No error message, nothing.

Bootable CDs or pen drives have the same issue. I tried removing the battery, hard drive, optical drive, same thing.

See More: Compaq CQ50 does not boot from any media

Report •

December 1, 2010 at 12:50:05
My guess would be the memory is bad. Guess it could be a power issue or any number of other issues too. If you can't get to bios you can't do anything.

Why did it take me over a year to phone in a problem to ATT?

Report •
Related Solutions

Ask Question