code 10 error device wont start

June 10, 2011 at 02:29:48
Specs: Windows XP
I re installed a realtek audio driver, and code 10 error device wont start pops up each time i do it. I tried rolling back drivers, installed vista and xp still no luck

See More: code 10 error device wont start

Report •


#1
June 10, 2011 at 04:39:25
How about starting at the beginning? What is the brand and complete model number of your computer? Is this a laptop/notebook?

Did your computer originally come with Windows 7 installed?


Report •

#2
June 10, 2011 at 16:07:01
its an acer aspire 5610z, it came with vista installed on it, the problem happened when i was running vista am now currently on xp

Report •

#3
June 11, 2011 at 08:14:51
So, the sound is the only problem at this time?

Downgrading the operating system can run you into drive problems. Where are you getting the Realtek drivers from?

It appears that laptop originally came with WinXP and must have had a free upgrade option to Vista. The link below should help you sort things out.

http://support.acer-euro.com/driver...



Report •

Related Solutions

#4
June 11, 2011 at 13:54:11
i got the drivers from acer. realtek.cnet downloads. to see if any would work. tried that website still no further thanks.

Report •

#5
June 11, 2011 at 15:00:47
Use the link in #3 above.

Report •

#6
June 12, 2011 at 04:44:16
tried the link dude no luck. one realtek driver downloads still getting code 10, i think the bin is the next move! lol

Report •

#7
June 12, 2011 at 07:36:14
I am not currently running an XP machine but I seem to recall that in Device Manager your could Enable a device that wasn't working.

According to the specs linked below you don't have a Realtek chip. At least it isn't called that. Look at the link and find appropriate drivers.

http://support.acer.com/acerpanam/n...


Report •


Ask Question