Solved coby netboot wont reboot

April 3, 2013 at 21:00:37
Specs: Windows 7
comp. says to reboot media device ,I don't know what that is.
I cant use mouse I don't know what you want me to say ,I don't know much about these things ijust started using comp. this year and im 55 so if you can help me not throw the coby away I would be nice

See More: coby netboot wont reboot

Report •

April 4, 2013 at 03:09:01
✔ Best Answer
"reboot media device"

It sounds like the hard drive inside the netbook may have "died" (failed), in which case it needs a new hard drive installing in it.

Report •

April 4, 2013 at 09:27:35
"im 55"

Got you beat :)

"if you can help me not throw the coby away I would be nice"

Coby isn't known for making top quality products, however, they don't manufacturer the hard drives used in their netbooks. Try running a hard drive diagnostics program from a bootable USB device (flash drive or external CD/DVD drive). You'll have to enter the BIOS & change the boot order - make sure USB is listed 1st & to save your changes.

Report •

April 4, 2013 at 18:43:24
yea, new harddrive is what everyone seems to be thanking. Thanks /

Report •

Related Solutions

April 4, 2013 at 18:46:53
everyone is saying the same ,so it must be true. I guess now I need to find out who makes the harddrive ., THANKS!

Report •

April 5, 2013 at 23:11:32
rich, have you tried tapping f8 on boot-up and selecting safe mode with networking? Try that and see if your netbook boots up. If it does, then you can maybe try a system restore back to a time that it worked properly. It is worth a shot.

Some HELP in posting on plus free progs and instructions 7 Golds

Report •

Ask Question