Click here for important information about Computing.net.

Solved Cloned disk refuses to stert

January 18, 2021 at 10:01:17
Specs: Windows 10, Intel Core i7 2600/8GB DDR3
Had a 250 GB (SDD) C:\ drive with insufficient room for transferring files according to pCloud. Have now cloned my OS with Macrium to an 1TB empty HDD drive.but it will not start. I tried to use the UEFI to choose from which drive to boot, but UEFI doesn'nt work What can I do

See More: Cloned disk refuses to stert


#1
Reply ↓  Report •

#2
January 19, 2021 at 07:05:21
JohnW.

Have made a clone with the free version of HD Clone of Miray. Found that the Softpedia link gives the smae HDClone program. The clone was made, but after totally closing my PC and taking the SATA cable and the voltage cable out of the "old" 250 GB SSD and restarting the PC nothing came on. Restarting and trying to use UEFI to choose the boot from the 1GB HDD. UEFI does not come with a one time DEL push, nor a continued DEL push. The same result as with Macrium.

Have looked at UEFI problems, but the I landed in a great number of options, which I don't dare to use. You know more than I do. Do you have any suggestion to fix this UEFI problem? I'll wait for an answer, I am afraid that this UEFI problem is outside Windows and it is not possible for me to solve it

If there aren't any I will delete the contents on my 1 GB HDD and try the softpedia option you gave, wait for a long time to get it done, but if that doesn't work either, I think I'll just try to install a LINUX version from the running 250 GB win 10 version

Thanks for your help

message edited by willem1933


Reply ↓  Report •

#3
January 19, 2021 at 14:28:11
✔ Best Answer
"You know more than I do"
Only by googling everything I don't understand Willem.

"Had a 250 GB (SDD) C:\ drive with insufficient room"
Does that drive still boot?

If it does, your cloned drive should also, no need to change any uefi settings. Just a matter of selecting the hdd to boot first.

"UEFI does not come with a one time DEL push, nor a continued DEL push"
Does it work with the ssd?

How to Access UEFI BIOS Setup in Windows 8/10 New PCs
https://www.isunshare.com/windows-p...

message edited by Johnw


Reply ↓  Report •

Related Solutions

#4
January 23, 2021 at 06:12:07
JohnW: Used the isunshare link and learned that the UEFI in my PC only reacts to repeated DEL clicking and it only functions with a cabled keyboard and mouse (USB). Luckily I still had these. Win 10 is now OK. The next thing I shall do is rearrange the boot order in the UEFI.
What I learned is to use "googling" more to find answers. Thanks

Reply ↓  Report •

Ask Question