Clone hp tablet to old hp touchpad. Complicated.......kinda

Hewlett-packard / Hp pavilion entertainment...
October 5, 2016 at 21:19:33
Specs: Windows 10, Intel Core 2 Duo T9900 SLGEE / 16GB Ram
I repaired an old hp touchpad that was broken and not working that had HPwebOS, except when I got it working I did a master reset. It went to first time turn on which is what I indented. Only to find HPwewbOS shutdown May 15, 2015. It was stuck trying to download the terms and agreement notice. I got a copy of the OS from this site.

Tried to reinstall only to have my computer not recognize the touchpad and get stuck at step 5 under advanced. Where Windows 10 would not recognize the touchpad was connected. Yes and no because it knew something was there. the USB never displayed. Only the unreliable charger attached. Tried to boot up the touch pad in recovery mode. USB symbol would never turn on. Just repeat on and off. I will replace the power volume buttons to see if it work. I say to just repair a java driver on my hp dv5, but I don't know where to look. Folder wise. Code wise haven't learnt yet. Just to be able to complete the install java software where I had to reinstall java for it to work.

I don't need to be right, but I am never wrong.

message edited by stiefler182

See More: Clone hp tablet to old hp touchpad. Complicated.......kinda

Report •

October 16, 2016 at 07:40:03
You cannot clone the OS on one machine then expect it to work on another one that's a different model which has completely different hardware-- that's definitely a no-go.

Cloning is intended for copying the OS to a new hard drive to use it on the same computer (eg when you want to upgrade to a larger hard drive or swap it for an SSD).

message edited by phil22

Report •

October 16, 2016 at 14:00:37
I figured the cloning would work if I could find a similar model, compare the driver codes, and swap which ever is needed. It could be a just a pipe dream still. I put in the new power and volume buttons today. Got it to start in recovery mode with the USB symbol displayed. The java software was able to recognize and finalize the flash. However, it turned out to be no different than the master reset where it went to first time boot. It still got stuck downloading the terms and agreements from HPWebOS server. I am thinking I am just SOL, and will not be able to actually use this tablet other than for parts. Many thanks for any other suggestions or explanations of why it will not work.

I don't need to be right, but I am never wrong.

Report •
Related Solutions

Ask Question