Solved CD-RW drive burns CD-Rs, but not CD-RWs

November 17, 2013 at 19:48:38
Specs: Windows XP
PC- Compaq EVO D500 with Windows XP Pro SP3.
LG CD-RW CED-8080 B drive.

Usually I use CD-R disks, but recently thought I'd try CD-RW disks. Bought a package of five Memorex High Speed 12X|700MB/Mo|80 Min blank CD-RW disks.

When I tried to burn a file to the CD, the CD Writing Wizard states, "Cannot complete the CD Writing Wizard. There was an error in the writing process. The disc you have attempted to write may no longer be usable".

A couple days ago I tried something else, I don't recall what I did, and I was told to insert a CD in the drive. There was alreay a disk in there. I tried several other disks and it's the same with all. They were brand new, just out of the box disks.

CD-Rs work fine. When I put in a CD-R, I can hear it spinning for a few seconds. I can't hear the CD-RWs spinning, although I guess they do, because if I insert one in a certain position, then eject it, it will be in a different position.

I tried a CD-RW in a W98 PC I have, and almost as soon as it goes in, it spins. Sounds just like the CD-Rs when they are used in either computer.

I've read alot hear about bad drivers, etc., but if the driver(s) are bad, why would CD-Rs work, but not CD-RWs?

See More: CD-RW drive burns CD-Rs, but not CD-RWs

Report •

November 17, 2013 at 23:36:11
✔ Best Answer
That's an older 8x4x32 burner. It should be able to handle the 12x rated disks but apparently can't. You could try other brands of nothing-fancy r/w disks and might find one that works but a better solution would be to get a newer burner.

Report •

November 23, 2013 at 17:33:28
Don't use the cheep brand of disks and if you already aren't then use a different brand if disk.

Report •
Related Solutions

Ask Question